Text Files Empty

My computer broke, which was fine because I had my Scrivener document automatically backed up on Dropbox. However, when I downloaded the .scrivx file to my backup computer and opened it, my file labels were in place, but there was no text under any of the display methods. What am I doing wrong?

Screenshot 2014-05-01 21.50.49.png

Not to worry! Make sure to download the entire folder from Dropbox, the one that ends in “.scriv” a level up from what you downloaded. The scrivx file is just the Binder information, not the your book, that is why everything is empty.

Thank you! One step closer! I tried to download the entire folder just above the .scrivx file as you suggested, but
Screenshot 2014-05-01 22.30.21.png

Screenshot 2014-05-01 22.30.26.png

Thanks so much for all your help. I really appreciate it.

You want the entire .scriv folder, not just a piece of its contents. So back where you are in the first image, right-click on that .scriv file and choose “Download”. That will grab the whole thing rather than just drilling down to the next level.

Thank you! Now when I open the file, I get this message:Screenshot 2014-05-02 08.03.56.png

When I click “okay,” it takes me to basic Scrivener new project screen. I choose “open existing project” and choose my project, but once again, there is no text.

Thanks again for all your help! I realize this is probably really basic stuff, but I’ve never pulled a Scrivener project from Dropbox before. Guess it’s a bit of a learning curve!

It looks like it’s trying to open from your user temp folder and that it’s saying the file isn’t writeable, is that correct?

Okay, it looks like what happens is that the .scriv folder downloads from Dropbox as a zipped file, which is a read-only format. Scrivener needs to be able to write to the files as soon as you open it, so that it can keep everything in sync, thus it won’t open a project that is set to read-only. To fix this, right-click the downloaded file (you may not see the .zip ending in the filename, but the icon will have a little zipper on the folder) and choose “Extract All”, or double-click to open it and then drag the contents out to your Documents folder or wherever you want to store the project. Windows will make a copy of the project file, and then you should be able to open that copy in Scrivener without issue.

Sorry I didn’t double-check this with a download directly from the website to spare the extra trouble! Good to learn, though. :slight_smile:

If you still get an error message trying to open the extracted project, could you provide a slightly larger screenshot of the message, or write out the text? It’s a bit hard to read in the scaled image.

Thank you! I will give that a shot!

You’d save yourself a lot of headache here by installing the dropbox software and setting it up with your account. It’ll download all your files to the computer you’re working with now, and keep dropbox synced and up to date.

I have the same problem, and I have installed Dropbox.
I have also tried importing the project into a blank project and it is still blank.
My backup has most of my writing, but is not completely up to date.
Luckily I have a compilation, but there are still a few pages missing which I would hate to have to come up with again. Well, that can’t be done I suppose…
Is there still a cure?