Text in the comments pop-up is tiny

Basically, issue: when you attach a comment to a word, you are able to hover your mouse over it and a pop-up will come up. But the font size in that pop-up is tiny, size 7 or so.

Please see screenshot (word “test” is size 12)


I could not find any settings to change that font size. I was able to change the size of the text in the comments sidebar, but not in the pop-up.

Could this be fixed? A very cool feature, but it’s straining my eyes to no end.

My OS is Win 10, Scrivener Version: - 06 Oct 2015

Thank you!


Not a Windows user, but I believe the mouseover pop-up font is controlled by the system’s tooltip setting, which can be configured…

pingzic.com/how-to-change-te … indows-10/

Hope this works or someone else can come up with a better solution for you.


Briar Kit

Hello Manilov,
Tools/Options/Appearence/Fonts/Comments and adjust the font size there. Be aware that it will not affect existing comments but those made after you select it. It alters both the comment text in the editor and in the inspector.

Thanks for your replies, guys!

But sadly, neither suggestion helped.
I increased the system fonts in Windows and it appeared to affect many things, but not that little comment pop-up.
Same thing with change the font size in Appearance option - it relates to the font size on the comments sidebar to the right, not the little comment hover-over pop-up. :frowning:

Hello Manilov,
It does not need fixing. It works.

Hi Shass,
Here is what I am adjusting: Options -> Appearance -> Fonts -> Comments. Changed to size 14.

And here how it looks in the editor.

The sidebar font size is larger now, but the pop-up is still tiny.

I don’t know why. I just tried this, and the font size increased for the mouseover as well.