Text Missing from Full Manuscript But Present in Binder's Individual Documents

New problem started yesterday. I have dozens of individual documents in the binder. Each individual document is fine. But when I view the entire manuscript as one long document, several sections are completely blank. The breaks are there (row of dotted lines indicating where each new document begins) but the text is gone. But if I got back to each individual document in the binder, the text is there. Any suggestions?

Hi sarmut,

Just a guess, but if you have documents nested within folders, then this issue might have something to do with how the binder is structured versus how you’re engaging Scrivenings mode.

For example, say your binder structure looks like this:

Draft folder
= Chapter 1
== Doc A
== Doc B
== Doc C
= Chapter 2
== Doc D
== Doc E
= Chapter 3
== Doc F
== Doc G

Note that your Draft folder may be called Manuscript or something similar.

So if you engage Scrivenings mode by clicking on the Draft folder, then you should see all the Chapters and their child documents in your Scrivenings.

But if you engage Scrivenings mode by inadvertently clicking on Chapter 1, then you’ll only see the items for Chapter 1.

Another possibility is that you’ve got binder items that are not under your Draft folder:

Draft folder
= Chapter 1
== Doc A
== Doc B
== Doc C
= Chapter 2
== Doc D
== Doc E
Chapter 3
= Doc F
= Doc G

If this is the case, then if you click on Draft folder, the Chapter 3 items won’t be displayed in Scrivenings mode. You would need to indent Chapter 3 to be under the Draft folder for it so show up in Draft folder Scrivenings.

One thing you might want to try is enabling display of titles in Scrivenings mode. (View > Text Editing > Show Titles in Scrivenings). This will make it easier to compare what’s in the Binder versus what you see in the Scrivenings session, and hopefully that will shed some light on what the problem is.


Hi, Jim.

Thanks for the reply. This is a first draft of a novel and I start them all the same way. One folder with a gazillion documents under it. I don’t break it into chapters until much later. So right now it looks like:

Manuscript folder
=Chapter one
==Doc 1
==Doc 2
==Doc 3
etcetera, probably seventy-five or so docs in all.

I’ve double checked. They are all at the same “level” under Chapter one.

I let Scrivener title each doc, so they are all auto-titled with the first few words of text for each doc. I don’t retitle them until about the same time I start breaking everything into chapters, which I don’t want to do now until I get this figured out.

After I posted I was looking again, trying to figure this out. Each time I click on Manuscript mode, different documents are blank! One that I could see last time is gone; one that I couldn’t see last time is back. But I’ve made no structural changes at all, just engaged Scrivenings mode by clicking on Manuscript and then going back to an individual document to make sure it’s actually still there when it is showing as blank in Scrivenings mode.

This is the second novel I’ve done since getting Scrivener. This has never happened at all in the other novel and just started happening in this one yesterday. I am completely baffled.


Is the project stored locally, or with a cloud service?

Stored locally, no cloud.

You could try File → Save and Rebuild Search Indexes if you haven’t already. You might also try running Scrivener as an Administrator (right-click the application icon in File Explorer to get to this option) in case communication to those files within the project folder is being disrupted.

If you haven’t already, I would also manually back this project up (File → Back Up and check the option to make it a ZIP). Always good to do a manual backup whenever anything wonky is happening with your data.

You could also try dragging your files from the binder of the current project over to the binder of a new project file to see if the issue follows.


In case it helps others in the future, here’s what I did and what the results were. I am not very tech savvy and it’s easy to “lose” me when telling me to do something I’ve never done.

Anyway, I didn’t understand what you meant by right clicking the application in the File Explorer and your first suggestion, File–Save and Rebuild Search Indexes is actually under TOOLS, not FILE, so it took me a while to stumble across that. Which means I tried the last suggestion first.

I created a new project and dragged my manuscript file to it. Interestingly enough, it made things much worse. In the new project, only twelve of the 81 (I finally counted them) documents showed text in Scrivenings Mode. All the others were blank. Scrivener knew there was supposed to be text there, because the word count was correct as if all text were visible, even and the blank “white space” was roughly the length of the missing text. But text was visible for only 12 of the 81 documents. The twelve visible ones seemed to be randomly distributed; i.e., an occasion clump of text visible here and there in a mostly blank very long document.

I deleted that new project and finally found Save and Rebuild Search Indexes under tools and tried that . IT WORKED!!! So now all the text is visible in Scrivenings Mode. So THANK YOU!!! I was about to say to heck with it and go back to just using WORD instead of Scrivener which is what I did for so many years. But I like Scrivener much better, although I run into tiny annoying issues all the time, so I am very glad you were able to help.

Regarding Back Up, I do a back up with every manual save, and I manually save a LOT because I am paranoid, so I was never really worried about losing actual text. But having the text visible in the binder but NOT in Scrivenings Mode was quite annoying and made me worry that I’d have random “blank” chapters when I compiled. Easy to spot with short works, but the project this happened on is over 90,000 words, so it would have been a real pain to have to check to make sure nothing was missing each and every time I compiled.

Sorry for the length. I am excited this is fixed…for now…and hope it doesn’t happen again. But if it does, I know what to try first!

Thanks again,


1 Like

Well, I guess I spoke too soon. Just sat down for another writing session and exactly the same thing happened. And rebuilding search indices did nothing. I decided to work on another manuscript instead and the ENTIRE manuscript was blank in Scrivenings mode. I have recent WORD versions of both, so nothing is lost, but it sure is frustrating.

I guess I’ll just go back to using WORD. I don’t have the patience to deal with continued issues that slow me down and break my train of creative thought. Thanks for all the advice.

We should do a Zoom session. I don’t believe you’re doing what you think you’re doing.

PM me at Facebook

If the Rebuild Search Indexes option is under Tools, that means you’re on version 1. That version is no longer being updated, so you might consider upgrading to Scrivener 3. Depending on when you purchased, the upgrade is either free or 49% off.

Barring that, if the word count reflects that the text is there but you can’t see it, I’m wondering if you’ve accidentally changed the text color for some documents? In the case of a communication error or corrupted files, the word count wouldn’t reflect the text being there. If you highlight in the main editor on one of the “empty” documents, are you able to see your text? If you do a search in Scrivener, are you able to pull up any of your missing text?

Thanks for the offer. I do not do Facebook.

Hi, Jen,

My bad. I guess I have Scrivener 1. Not sure why I thought I had 3.

The word count is definitely correct despite the fact that a lot of text is “invisible.” If I highlight the main editor on one of the empty documents, the text is there. But the same text is missing in Scrivenings mode. So there is nothing wrong with the font. I double checked each individual document just to be sure, and it is the same for all of them.

I never thought to do a search. I did one just now. The word “flashbulb” is in one of the “blank” documents. It happens to be the only time in the entire manuscript it is there. So I chose it to search for. When I search in Scrivenings mode, it takes me to the correct document, but the text is still invisible. So it knows the word is there, but none of the text in that document shows up.

I’ve noticed one other thing in case it helps you figure this out. While which documents are invisible at any one time does change, there are four consecutive documents that are consistently blank in Scrivenings mode. I wrote all four the same day this all started. BUT I wrote the two before and the one after on the same day as well and they are visible in Scrivenings mode. I wonder if there was something about one of those documents that caused all this??? Maybe I’ll delete them (I have a WORD version, so won’t lose the text) and then redo them and see what happens.

Or do you think I should just upgrade to 3 and see if that fixes everything?

I do the majority of my writing while camping off grid. I’m leaving tomorrow for another writing session. I just started a new project and think I will work on that one while gone and just do it in WORD. Then when I get back try to fix this and just import the new project.

I really like Scrivener, but this issue has caused me a lot of frustration. If you can help me fix it I would greatly appreciate it. I have a 1 Nov deadline that I am likely going to miss because of this. If I can’t get this fixed in the next few days I will just have to try to meet my deadline in WORD. It would be much much quicker to do what I need to do in Scrivener, though. So I am hoping we can get it solved.

Thanks for your time.


It’s not the only way to connect. I’m offering a Zoom session, not a Facebook feature.

Hi Patti,

I don’t have Scrivener 1 for Windows in front of me currently, so I can’t take a look at all of the options there–it’s possible you copied and pasted something in that brought some bad code with it or something like that. Here are some things you may be able to try:

  • Highlight the text in one of the “blank” documents and select “No Style” in the paragraph styles (even if it already shows as selected).

  • Highlight the text in one of the “blank” documents, right-click to copy it, create and new binder document, and go to Edit → Paste and Match Style.

  • Go to File → Options → Appearance (this may be slightly off on v1) and set the text color for the Main Editor and Scrivenings mode to the default.

  • Create a new project and position the new project window and existing project window so that they are side by side. Then, select one of the problematic files in the binder and drag it over to the binder of the new project. Does this effect anything?

If you qualify for the free upgrade, I would upgrade to v3 no question. If you qualify for the discount, I personally would still upgrade if it’s comfortably within your budget, but that’s totally up to you.