Text missing in Scrivener automated backups and Acronis back

I have just had occasion for the first time to access a backup of my main writing project. I have tried opening the Scrivener-created backup (a zip file in the default location) and also using Acronis to access my daily ‘My Documents’ backup on a remote disk. In both cases, the project opens and all the headings are visible in the binder, but none of them contain any text. As both types of backup are showing the same problem I presume that this is to do with where my copy of Scrivener is looking for related material, and I suspect the solution is simple, But I’ve not found anything on this forum or in the manual. Apologies if I’ve not looked hard enough. Grateful for advice as I’m feeling slightly exposed at the moment, as I don’t want to lose the book … Gordon

Are you working straight from the zip, or did you unzip the archive and work from that?

I haven’t seen this kind of problem, and I work from my backups quite frequently, but I back them up as regular directories, not zip files, though I’m considering doing the zip file thing instead.

Thanks JenB. You have given me the solution. It’s because with both the Scrivener backup and the Acronis backup the folders I need aren’t available to the project file, because they are stored within proprietary files storage structures. Unzipping (taking care to extract all files and reinstate folder structure - which my unzipping program wasn’t set up to do by default) made the full backup available. Problem solved.

Glad to hear it works for you now!