text resizing problem

I’m a newbie, so there’s probably an obvious solution to this, although I can’t find any in the Scrivener how-tos so far.

In the editor, I want to enlarge the text to make it more readable (on a temporary basis, so I don’t want to change the default size). Using my keyboard, if I Command+, the editor splits into two panes, with the top pane’s text larger and the bottom pane’s text size unchanged. If I Command+ again, it reverts to the single pane, with the text at the original size. When I use the pulldown menu instead of my keyboard, Command+ and Command- only work if the text is selected (although selecting the text makes no difference using the keyboard method).


In the “footer” area of the editor, you should see a little drop-down box that currently says something like “100%”. You can adjust the view zoom using this. It will not change the font size, just the size at which you see it. Note these zooms are independently set per split, and the settings for each will be saved between sessions, so you shouldn’t have to change this over and over.

I apologise, I do not have Scrivener in front of me at the moment, but if I remember correctly, Cmd-Opt-UpArrow and DownArrow will adjust this zoom setting in steps, too. The Cmd - and Cmd + keys (not Cmd =) actually change the font size not the zoom size.

Thanks, AmberV. The footer and keyboard methods you describe did the trick. I am curious, though, as to why Cmd +/- split the editor into two panes, etc. (see my original post). It doesn’t seem that that is what’s supposed to happen. Oh, and the text in the upper pane is actually zoomed (to 125%), rather than the font enlarged.

I just discovered something curious. When I select the text and keyboard Cmd with the + or - key in the numeric keypad, the font is enlarged or reduced. But this doesn’t work with the + and - on the alpha keypad. Is it just me, or do other users get the same results?

When you think you are hitting cmd-+ on the alpha keyboard, you are really hitting cmd-=. To get the +, you need to hold down the shift key. cmd-= splits the editor horizontally. Amber’s keyboard shortcuts were correct for zooming the text, which is what you said you wanted to do in your original post (changing the size on a temporary basis). Cmd-+ enlarges the actual font (not on a temporary basis).
Hope that helps.

Thanks, Keith. Now I get it. I knew there was some logic I wasn’t grasping.
Is there any document which lists all the Scrivener keyboard shortcuts?

Wock was kind enough to put together this PDF, located here on the forum.

Excellent! Thanks, AmberV . . . and Wock!