Text still vanishing

How is this still happening? :cry: After the first terrible incident where I lost chapters of work because I tried to work on a dropboxed file from a different device, I have only ever used the file on one machine.

Yet somehow, text still vanishes. This is bizarre! It’s just text! TEXT! How can it randomly delete itself? One or two sections I could accept as human error but multiple chapters within one story but where the titles (titles auto-generated from the first line of writing) remain? No.

I have looked for fragments in the files. I have tried windows search function to pick up particles. I have tried updating the file, going through older backups of the file (of which I have several hundred thanks to the too-frequent updates that still don’t seem to fix this most critical problem) and nothing.

It’s devastating. Everything about this program is brilliant for writing - except the one critical factor where it will randomly lose what may as well be major organs from your body. I see complaints on other forums but almost never solutions or even official acknowledgement that this is an issue (understandable but infuriating).

I do not hit weird keys (I don’t have the knowledge for fancy keyboard functions) and I always wait for the auto-save to finish before I close down at night. The text is there when I leave - it’s just not there when I get back. And, because of the hundreds of backups that happened for my hundreds of stories, I combined them all into singular genre-compilation projects (after going through every single backup, btw, to recover what I could after the last time this happened) which means that every time I work on one story, hundreds more are at risk of invisibly vanishing.

Please, someone official, what the official word on this terrible bug?

Edit: A likely cause? I bought the official app a while ago (thinking 'hooray, finally, a way to work on stories without problems!), synced it and then forgot about it. The syncing has likely caused an issue (I remember it taking a very long time and then telling me there had been an error).

Gorram it.

Forget backups. I am going to have two different versions from now on. iPad version and Laptop version. iPad version will only be to look at what I’ve already written before I go ahead and write new stuff in the notepad app.


Still devastating. Thanks anyway.

Where are you saving your project? On the internal HD? On a cloud service?

Internal HD. Dropbox has a very old version on it but it also has problems (from the last round).

Okay, so you are not using any Google Drive or OneDrive? Just want to make sure.

So what you do is you write a lot, close the project, and then close Scrivener? And the next day you start Scrivener and then open the project from the Recent list? Or do you double-click on what you think is the correct project in Explorer?

Figured out how to find lost text using auto-saved files in Windows version.

Binder documents are saved as numbered RTF files in project folder/files/Docs

After determining which RTF file corresponded to the one with the missing text, in Windows File Explorer, I searched This PC for all files with names corresponding to the outdated one in the Scrivener project’s docs folder….