"The file is not a Scrivener program file" 1.2.3

I just downloaded and installed Scrivener1.2.3 (I’m running W7home.)

It seemed to install fine, but I cannot get the program to open existing a project by clicking on the .scrivx file.

The error message in full is:

“The file is not a Scrivener project file. Please, select a valid Scriven project file.”

I thought it might be some incompatibility – the files were made under the first released version, 1.0.something.

So I tried to create a new project. I selected “new”, and blank. I chose the name Test33, chose to have it create a new folder ‘sc123test.’ Then I made three scenes, each just a single sentence, and exited. The new folder is there. Inside it is a ‘test33.scriv’ folder.

Inside that folder are three folders (Files, Settings, Snapshots) and the ‘project.scrivx’ file.

Clicking on the project.scrivx file gets the same message about it not being a Scrivener program file.

Eh? You just MADE that file, how can it not be a Scrivener projet file??

As far as I can tell, this version is totally dead in the water. :frowning:

I should have said: my wonderful one-sentence scene files are under /files/docs just as they should be.

BTW, I did NOT uninstall my existing Scrivener program (the 1.0 one) before I installed the new one. Would that cause this?

There’s a temporary solution here:


and, I think, 3 other places.

Thank you! I was nearly panicking at the idea of not being able to open any of my older projects.

Yeah, we’re working on this. It turned out to be more mysterious than we thought. It’s strange that it suddenly stopped working, since it worked fine before the update. For now the mentioned work-arounds should tide you over. Sorry for the inconvenience!

Obviously it’s a high priority problem because of said panic, though! :slight_smile: It’s a non-harmful bug, but it sure doesn’t look like it until you know what happened.

I’m having the same problem. I can open the file after opening the program, but when clicking on the project icon I get the “not a Scrivener program file.” Just wanted to let you know.

Would this also work for the issues posted here.


I get this very same message and have tried all the workarounds mentioned in the forum. This issue didn’t start until a few days ago. I’m updated to 1.2.3. Am using Dropbox to transfer files from my home Mac machine to my work Windows machine. File will not open even when leaving the “not a Scrivener program file” open and clicking on the file a second time – nothing happens and sometimes screen blinks. Have also tried renaming files, opening on the Mac and saving under a new name to Dropbox, then coming in to work and new file does the same thing.

Have contacted customer support via email but has anyone else found that the workarounds do not help?

There is nothing wrong with the project, so trying to resave it on the Mac or anything of that nature will not solve the problem. The problem is purely how you open it. How are you opening the project? Have you tried using the Open Existing button or the File/Open menu command and navigating to the .scrivx file via the dialogue?