Title page page break not working

So, for the first time, I decided to try to create a title image for a Scrivener book. I did it, imported it into Scrivener, and placed it as a standalone scene before the folder containing my first chapter. I went into Compile, check marked the “page break before” marker next to my first chapter’s folder, compiled to PDF…and it didn’t do a page break.

I went into Separators, made sure that the Text and Folder separator was set to page break, tried again. Still no pagebreak.

I converted the scene containing the title image to a folder, and set the Folder and Folder separator to page break. Tried again. Still no pagebreak.

I’ve zipped up the project folder and placed it in my Dropbox. I’d appreciate if someone could take a look and tell me what I might be doing wrong?

What are you expecting the cover to page-break from, in this example? I see the image in the top binder item, but there is nothing before it to page break out of. My confusion aside—do note you are not limited to these two tools for page breaks. They are what you would use in most cases, of course, but you can also insert page breaks by hand anywhere in the text, with Edit/Insert/Page Break.

If what you’re trying to do is have a page break between the title page document and the first scene of the first chapter, the problem with the current set up is that you’ve put “page break before” on a folder item that isn’t compiling any text–if you go to the compile Formatting pane, you’ll see that the folder row is only set to compile text, yet your “Chapter 1” folder doesn’t contain any text, so it’s not outputting anything, and the page break before setting on it isn’t affecting compile.

So, options:

  • If you set the folder titles to compile or give folders a prefix, e.g. “Chapter <$t>”, the page break setting you have now will work, and you’ll get your chapter headings in the final document. This seems like what you might want, given that you do have a chapter breakdown in the binder, but if not, you have other solutions.

  • You can set “page break before” on the first scene document, rather than the folder above it.

  • You can set the Folder/Text separator to “Page Break”