Too Many Line Breaks Between Texts Docs

When I go to compile my draft, I do not want any line breaks between text docs in each chapter. I’ve gone to Compile -> All Options -> Separators and tried “Single Return”, but I still get at least 2 lines separating the text. Please advise on how to not create any spacing between texts docs. I want my chapter to look like it’s all one unit. Thanks

Make sure there aren’t any stray return characters at the end of the document before the break or the beginning of the document after it. The Format -> Options -> Show Invisibles command will let you see them.


You can also strip out carriage returns on compile: