Total Noob question!

Scrivener seems to have eaten 8 chapters of my project :frowning: and I don’t know HOW or why. They’re not in the Trash, they’ve just disappeared. It also ate my corkboard cards and changed the “Research” folder title, which I had changed to “Notes and Research,” back to plain “Research.”
I can redo the corkboard, and even the documents as they also exist in ordinary Word files elsewhere, but it’s a lot of work I’d like to avoid having to re-do.
I learn much better by doing than by reading the user manual; does anyone have any idea how to find my missing documents?

Is there a backup file (in ZIP-format) in the same folder as the one you saved the “.scriv” project to?

This sounds suspiciously like you did a “Save As” and ended up working on that copy of the document, and then later returned to the project as it was before you did the Save As. Is that possible?

Soren, when I tried to backup the Scrivener files, it put them into my regular documents on my computer, but I can’t open all of them. I don’t have Word on my computer, just Works (yes I’m weird. Never got around to buying Word). But the files that I can open don’t contain the missing chapers and from what I can tell, they aren’t in the zipped files. It’s weird because I worked on these docs a few days ago, then the other day while checking out some of the other functions of the program, I went back to the binder I was working with and all but the title page and first three chapters were gone.

I think I’m just going to redo them. I have a backup of the whole MS on disc and in a cloud file.

Not sure. I had 11 chapters, each in a separate document (I changed it to work that way instead of having one scene per document). All of those docs had been saved the day before, then on the day they disappeared, I had the binder open and was looking at some of the other functions. When I went back to the binder, all but the title page and first 3 chapters were gone.

As I told Soren, I’m probably just going to redo them. I have them saved elsewhere, but it’s a pain. I need to go through the tutorial again and see what I did wrong. I know they must be in there somewhere.

Aaand it did it again. Yesterday I imported my MS to Scrivener using Import and Split. Everything’s cool, each scene is a separate document. Everything was saved. Today I opened it and was going through one scene at a time. On the second scene I moved my cursor, and bang, the scene I’m looking at is gone. Thought I must have dragged it into some other location, maybe put it in somewhere else between two other scenes. Nope. It’s gone. Shouldn’t it be somewhere?


Use the Windows search facility to find documents on your hard drive that contain phrases that you know will be in the text of your missing files. That should highlight whether you have really been working in somewhere different on your computer than you think!