Trouble with initial installation

I purchased a license and downloaded the installation for Windows. When I double click the installation file it puts an empty box on my screen that is titled Scrivener installer. And that’s all it does.

I have tried using the compatibility mode in Windows, using both the Windows 7 setting and the Windows 8 setting.
I am running Windows 8.1 64 bit

There are several possibilities, ranging from the Scrivener installer download being corrupted, to interference from security software (antivirus, firewall), rights issues, video drivers. Windows 8.1 64 bit, itself, is not an issue.

I’d suggest the following, as first steps…

  • Delete the existing copy of the Scrivener installer for Windows and download a fresh from the following page … atform=win (click on the “Download for Windows” text in upper right corner).
    It should download as Scrivener-installer.exe, with a size of 83.4MB.
    If there are still earlier copies of the installer present in the download location, the name of the new download may have a 1, 2, etc. or some such on the end of it to differentiate it from the earlier copies.
    Run the freshly downloaded copy.

  • If the freshly downloaded copy experiences the same problem…
    What antivirus are you running?
    It may be necessary to tell the antivirus to exempt (white list, disregard, etc.) the installer. Or to turn the antivirus off before starting the install, then turning it back on after. And possibly download yet another copy of the installer while the antivirus is off, to assure the antivirus isn’t interfering with the download.

  • If Scrivener installs, start it and verify that it appears to work OK.
    If it doesn’t, it may be necessary to tell the antivirus to exempt Scrivener (depending on the antivirus, this may involve specifying the .exe file and/or the entire Scrivener program folder).

  • If none of that works, report back here as to what you experienced, what antivirus and firewall software you are running and what, if any, problems that Windows or the antivirus reported.

  • You might also searching these forums on the word “installer” (see search field in upper right corner of forum pages) and browsing through the threads that turns up, to see if something in some of the posts resonates with what you are experiencing (for example relative to rights issues).

  • Also, you may want to go ahead and directly email Literature and Latte’s tech support folks at )
    They’ll be back from Christmas break on Monday January 4th, as discussed here

Hope that is of some assistance. Post back as to how it goes. There are experienced helpful folks that hang out here.

Thanks for the reply.

Okay, virus software is Norton. I deleted the couple of copies of the installer I had in my Downloads folder. Downloaded a fresh copy, it was the right size. Whitelisted it and it still wouldn’t work. Still pops up the empty window.

Thanks. A few more possibilities…

  • Review installed programs to see if backup/recovery software is present that might be interfering (holding a file open or some such)… as per this example… Fix might be temporary disabling or exempting Scrivener isntaller, etc… … n-desktop/
    Presence of Acronis backup software.

  • Presence of other interfering software or lack of rights…
    Assure installing using Admin rights. Right click on the installer exe file and select “Run as administrator”.
    Possibly do an install while running Windows in safe mode (or use msconfig utility to disable extra stuff that is being automatically launch at Windows startup).

Post back with how that goes. I’ll look some more.

I don’t have Acronis Backup Software installed.

I have tried reducing display resolution to the lowest setting.

I have tried installing in Windows Safe mode.

I’ve tried using Admin rights

I appreciate your help but I’m getting a little peeved that I’ve heard nothing from their tech support yet.

A Google search on “application installer blank” turned up a couple more things to try…

May need to “unblock” the installer file … oadedfile/

Create a new administrator account and use it to do the install.


Have you tried just waiting? If I remember correctly, I had a similar problem with the installer.

Try firing it up twice and, without killing them in the Task Manager, just let them sit in the background. May take ten minutes or more. In my case, one eventually popped up and I was able to use it, though I had to kill the other instance when I got a dialogue box.

It’s worth a shot. I was sure they weren’t working, but then eventually, they just opened.

Just an idea.

Thanks all!

I have two instances open for over an hour now. I don’t think that’s going to work. Good idea, though.

The installation file did not have a block/unblock button.

I tried creating a new admin account but had the same outcome as my other account.

I appreciate all the help. Does this company ever respond to emails? I understand they were off for the holiday and that there has been some catching up to do since but all I’ve received is a couple auto replies and that’s it.

Is there other software out there that is similar to this? I was very excited by all this software seems to be able to accomplish. Organization is not one of my strong points.


This may not be a popular post, but you may want to try StoryBox 2. You get a 45 day trial. And I have no affiliation with them and I own both Literature and Latte programs.

Anyhow, it’s sort of a stripped down version of Scrivener, but it has themes, proper Wndows management and it doesn’t look like it was built for Windows XP. (Honestly, I don’t know what it is about Windows programs that start as Mac versions, they always seem to look 10 years out of date—i.e. Final Draft 9.)

I’ve been testing it, mostly because it fully supports Dragon Naturally Speaking as a Select-and-Say program and since the Scrivener folks don’t seem interested in making their program so. I may use it for my first drafts, export the .rtfs and import into Scrivener for their superb Search and replace functions.

I wanted to add that Storybox does have its own quirks, like no dialogue boxes sometimes (like on a “Replace all” command.) And it’s full screen mode takes over all your screens, Scrivener just takes over the main monitor. So test it thoroughly.

Anyhow, not trying to dissuade. Sometimes one program doesn’t do it all for a particular user.


This may not be a popular post, but you may want to try StoryBox 2. You get a 45 day trial. And I have no affiliation with them and I own both Literature and Latte programs.

Can you tell me if you’ve ever had a problem and what the tech reply time was like? :wink:

I’m also curious about the number of PCs I can install it to. I can’t seem to find that info anywhere.

I can’t recall ever having to contact support. There are forum members here AmberV and MemeticMouton who I believe works for L&L. They have always been quick to respond here.

Not sure how many systems you can install it on. I think it’s at least two, but again someone from L&L will have to answer.

Sorry I couldn’t be of more help.

Try copying the installation file to either another harddrive or to a flash drive, and run installation from there. With same symptoms, this worked for me.