Trying to change Deliberately Blank Page in PDF compile

I have set up my book for paperback format with a few Deliberately Blank Pages in the Binder: two at the beginning of the book, and one that comes right after the dedication. For these I have named them Deliberately Blank Page in the Binder, and on each document I have <$BLANK_PAGE> at the top.

This works great, and I get what I am looking for in the final compile. However, I want to change the Deliberately Blank Page after the Dedication and add some text there in order to tell early purchasers of my paperback where to find the bonus book I promised them for purchase. So, I renamed the document in the Binder Bonus Collection, deleted the <$BLANK_PAGE> and added my text instead.

This “Bonus Collection” doc now shows up in the compile window, and it is set to Front Matter, which is telling it to compile the text as it appears in the editor, the same as the other docs in that section.

But when I Compile, I still get a blank page.

What have I done wrong?

Do you get only a blank page? Or do you get a blank page along with the new text?


I just get a blank page, no text. Just like it was before I made the changes.

Ok, bizarre! I just tried to compile again and now it is formatting properly. Weird. I don’t know why that would be, except when I tried to open the project today it gave me the message that it might be open somewhere else on another computer (which it wasn’t)…maybe there was some strange thing happening with backup/save.

At any rate, it’s all good now!

…hmm…not quite! :open_mouth:

In my new text that I have added, I have included an email address for people to contact me if they have trouble downloading the bonus content. So, I have, "If you have trouble, please contact me at

For some reason, the “at” before is showing up in the PDF as the @ symbol, so the sentence reads “…contact me”

??. Not sure how to fix this.

Is there a space between “at” and the email address? If not, does adding one help?

It sounds like your original issue might have been due to a synchronization error. Did you remove the blank pages on a different device from the one you used to Compile?


Thanks for your help with this, I did get it figured out. You are right, the project was opening an older copy instead of the newest one with the changes. So it’s good now!