Trying to print a 6 x 9 pdf with 21 chapters problems

I am using 3.0.1 for windows.
1…The toc page numbers of chapters works for x chapters and then not. The Toc spans two pages the chapter page number works for the first page and the 1st chapter on the second page after that the page numbers increase by two pages.per chapter.
2. The project name prints as a heading .

When these two problems are solved I can print the book.


the image is the second page of the toc.

Something I missed on the first time around,
Three *** start showing up , centered on page, not in every chapter.

For the main issue, of page numbers being inaccurate, if you could send us a copy of the project so that it could be debugged for why this is happening, that would be helpful! Just get in touch with technical support, and be sure to whitelist “” in your spam filter.

In the meanwhile I would suggest exporting as RTF, or similar, and making the final PDF from a word processor. You’ll get better quality output that way anyway—frankly we only mean the PDF output to be for proofing, in most cases, so you will find that to be common advice.

The project name prints as a heading

It’s unclear whether the problem is that there is a heading, or that the heading is wrong. I’m guessing the latter, since you probably want something other than “Learn Book” at any rate, whether in the front matter or elsewhere. In the Compile overview screen, click on the Metadata tab on the right-hand side (looks like a dog tag), and set the formal book title where indicated.

Three *** start showing up , centered on page, not in every chapter.

Are you referring to how that might happen at the very bottom or top of a page, where there would otherwise be an empty line break to indicate a section shift of some sort? If so that’s a typical convention to help the reader know of that happening, in a place where an empty line would be lost.

You can customise whether that happens, or what symbols to use, by editing the compile Format itself. Double-click on it in the left sidebar of compile overview, duplicate if necessary, and you’ll find this setting in the Text Layout pane.