Tutorial bug

Step 3 Footer View under heading Scriptwriting

“click into this text”

nothing happens
I tried single click, double click, highlighting text and then clicking

In the section entitled keywords, I was able to highlight and drag the words “assign this one” onto the keyword panel on the right side, but that action deleted those words from the text!!! I tried to drag and drop them back into the text but could not. This could be a serious problem – e.g. losing every word we set as keywords.

Using the Alt key while I dragged a character’s name into the HUD keyword panel, did not remove the words from the text (as just highlighting and dragging did). This feature is currently highlighted as not working, but it did seem to work. The only part that did not work, was that the Characters group did not appear.

You wrote:

However, I cannot find the triangular (note your spelling error above) twisty or the word 'Characters" in the keywords HUD.

I just want to add – it would be most useful to include a picture of the buttons mentioned in the inspector HUD panel, as you do for buttons mentioned in the section End of Part One.