Tutorial in new beta is blank

I’ve got all the documents in the draft and research section, just as they are supposed to be, but when you click on one, there is no content. Be happy to send someone screenshots. I have tried generating a new tutorial project from the help menu and saving it to a new location - same result. I have tried uninstalling and reinstalling the beta - same result.

I guess I should also specify that I’m running on Windows 7.

That is…quite odd. I have no trouble with the tutorial on either XP or Win7 64bit. Are you on beta 023 (the most recent)? If you could post a screenshot or short video here, that might help. I assume you’re clicking in the binder on the documents, e.g. Step 1: Beginnings, and in the editor it appears to load (the title is in the header) but there’s no text? Can you select or highlight anything in the editor (as though the text is there, just white or otherwise invisible)?

Basically, it doesn’t matter what you click on in the binder, it’s all blank. The structure is there. The titles on the cards are there, but there is no internal content. The files down in the research section are there, but when you click on them, again, nothing there. I did not have this problem in any of the previous versions. This is the newest version posted a few days ago.

If you can give me directions to post a screenshot, I’ll be happy to post one. I see the image tag up there, but I don’t have an url for this and that’s what that tag wants.

Ah, if you have the screenshot (just use print screen to capture the window), you can save it somewhere on your computer and then use the “Upload attachment” tab below the text field when you post a reply to the thread here. That will let you choose the file from your disk and “add the file” to your post, and you can then just leave it as an attachment or use the “Place inline” button that will appear to insert it into the message.

I have the same problem, everything is blank. I’ m running XP and this is my first time using scrivener. I’ll try downloading/installing again and see if it fixes anything.

Just to clarify on this, are you clicking folders in the binder or text documents? If you’re clicking on just the folder and viewing it in text view, as in the image below, then there won’t be any text in the editor:tutorial.png

Clicking on the folder’s subdocuments, e.g. Step 1: Beginnings, should load text into the editor when in text view mode (View>Document). So you’re saying that even doing that, no text is appearing in the editor? In that case, could you navigate in Windows Explorer to wherever you installed the Scrivener (probably C:\Program Files (x86)\Scrivener) and open Scrivener\Tutorial.scriv\Files\Docs\8.rtf and see if it has any text? (It’ll open your default program for RTF files, probably Word or WordPad.)