Two 'Research' folders


Some time ago i merged two databases and gradually whilst reorganising the content and deleting some duplicate folders I note I have two Research folders. I have tried deleting one of them of but trash is greyed out. Is there a way to delete it?

One of them is probably the ”official one” which you can’t delete. Have you tried deleting the other?

Yes, I’ve tried deleting the other but to no avail

Having originated from two different projects surely they would both have been ‘official’?

You “merged” two “databases”? How did you accomplish this merge, and by “database”, do you mean you had a scrivener project or two within some other software’s database (Devonthink, for instance)?

If you imported one project into another via Scrivener’s “File” menu, then this shouldn’t have happened, and should probably be reported as a bug. But if you used some software external to Scrivener to merge two projects, then my guess is that you essentially duplicated the special folder for Research within the .scrivx xml.