Two Things...

Is there any way to keep from losing the formatting (like italics or bold) when I change my font? That would be handy.

Also, when you export into Word, it would be very cool if there was a way to have all the chapters automatically insert into one document, so you have the full novel, without having to manually insert the chapters.

(BTW, I’m a new user and I’m loving it. I bought both this program and a rival program at the same time – the rival program has a much more seductive description, but Scrivener is the best program hands down. More intuitive, easier to use. Congrats!).

I’m not sure what you mean. Could you explain? You shouldn’t lose any formatting by changing font (unless the font you change to doesn’t support italics or bold, of course, which some fonts don’t).

Hmm, I think you need to go through the tutorial. :slight_smile: This is kind of the whole point of Scrivener - to write in chunks and then print or export as one long document. I recommend you read up on the File > Compile Draft feature.

Thanks! Perhaps you could PM me with the program that has a more seductive description, so I can see where my sales technique is falling down! :slight_smile:

Hope that helps.
All the best,

Hi! Thanks for the reply! I had to copy and paste a chapter from Word into Scrivener (Times New Roman) and I changed the size from 12 point to 18 point, and all my italics vanished.

I bought Scrivener at the same time as Story Mill and tried to use both of them. Scrivener seems to be much more relatable to the way my brain works! I still haven’t figured out SM, but I’m five chapters into a novel on Scrivener. Really enjoying it!

Actually, I’m enjoying it so much, I think I’m going to upgrade my computer, so I can keep working on Scrivener. I upgraded my OS to Leopard to get the programs to work, but my laptop is having problems handling Leopard. That’s how much I’m not willing to give up Scrivener to go back to Word.

That is very strange that the bold and italics disappeared… I don’t quite understand how. How did you go about changing the font size? (By going to Text > Fonts > Show Fonts and changing it there? That shouldn’t cause the problems you describe…) Also, out of interest, why did you change 12 point to 18 point? If it is just to make it easier to read, there is a scale pop-up at the bottom of the editor.

Glad you like Scrivener so far!

All the best,

Yes, that was how I changed the size. I wonder if it vanished because it was a cut and paste from Word? I just changed them back to 12 pt and lost the italics again.

I’m still playing with the program and trying out various things. One thing that happened today – and honestly, I don’t know what I hit on the keyboard, it was an accidental key push – but suddenly, my entire chapter vanished. The section was suddenly unnamed and the contents were gone. And there was no way to ‘undo’ it, because the option was grayed out. I tried to quit without saving, but the save is automatic. So when I reopened it, the chapter was still missing.

Luckily, about half an hour earlier, I had been playing with importing it into Word, so I still had the chapter there. But it made me wonder if there’s an option for ‘quit without saving’ or a multi-level ‘undo’ that I’m somehow overlooking.

The problem with vanishing chapters is usually solved by looking in the project’s trash folder, towards the bottom of the binder.

I have done this mistake many times myself - hitting delete, thinking I’m in my text, when I’ve recently been sorting my chapters. Therefore the active area was the binder and not the text, and the delete-button deletes the whole chapter instead of the typo you thought you were deleting. First time this happened I almost freaked out. But then I noticed the trash folder and nervously peeked in it. Voila - there it was - is the lost chapter in your trash folder?


It sounds more as though you created a new document by mistake and you were looking at the new, empty and unnamed document rather than the one you were looking at previously. Are you sure the older document wasn’t in the binder somewhere? Nothing gets deleted without you confirming it. Deleted documents go to the Trash folder and then you have to go to File > Empty Trash to empty that, and that prompts you to confirm - so really, it’s pretty difficult to lose stuff by accident.

All the best,

Thank you!!! I must have hit both ‘delete’ and ‘new document’ simultaneously. But I did find my chapter in the trash. You guys are the best!

I was thinking a delete and then a return if your binder initially was active would produce your experience. Anyway - in my experience its hard to loose data from Scrivener, so usually, just relax and you’ll figure out what happened fairly fast. :slight_smile:

If you are worried about loosing text through accidental deletion, try using the Snapshot-feature regularily or before you start&end larger edits. Search for “Snapshots” in the Scrivener-help menu and learn more about it. Its a VERY interesting feature.


Thank you!