Type face shrinks on printing; loses bottom line

Ive got a manuscript where the Format is Times New Roman, 12, 1.5.
But when I print, the font is narrowed making reading less easy

Plus although I’m using A4 paper, the printed splices the last sentence of the page so the upper half of the characters is on one page. the other on top of the next

I can get around this by using Compile - but the Default seems to be something like Courier, double line height so is using masses of paper -

Hi Beebythesea. Are you on a Windows computer by chance? I ask because there’s a known issue in Scrivener 3 for Windows where the File > Print command could cause some text to be cut off like this. It’s been filed for the developer already.

When you’re compiling, you can select one of the compile formats that doesn’t have a font included in its compile settings. For example, if you use the Manuscript (Times) compile format, its default is Times New Roman, while the Manuscript (Courier) will use that font.

If you’re using the Default compile format, you can change the font using the small dropdown at the top-center of the File > Compile panel. It’s shown right under the large “Section Layouts” header.

And, it might say “Font: Determined by Section Layout” as a default. Clicking it should allow you to change that.

Does that resolve the issue?

That’s a ream of paper printed . .now the big read to see where it doesn’t hang together - where I’m left thinking - why would she have done that? . and, I thought this was in the Canaries so why is he in a bar in Cordoba?