Typewriter Scrolling is always on in Full Screen mode

Hi

I just tried to switch off typewriter scrolling in the Full Screen preferences but Scrivener keeps centering my text in the middle of the page.

Cheers,
Brett

Scrivener 2.0.2, MacBook Core 2 Duo, Mac OS X 10.6.5

Brett, there are two places to turn on or off Typewriter Scrolling: one in Full Screen Preferences for new projects, and one in Format > Options > Typewriter Scrolling for individual documents. I suspect it’s here that the option is still checked.

Thanks Hugh. Yes you’re right. Sorry to bother you all.