Typewriter Scrolling

I seem to have lost the ability to turn off typewriter scrolling behaviour with any degree of finality. Three times out of four, Scrivener behaves as if I had turned the feature on. But I haven’t.

Any ideas?

Format > Options > Typewriter Scrolling. Remember that it is remembered per-project, per editor, and separately in full screen mode - that may well be what is biting you.
All the best,

No. As mentioned, this option remains unselected, but the behaviour still occurs three out of every four times I click into a document and begin editing.