Unable to change font size

The short: I’m unable to change the font size in the editor. It’s stuck on 22.

When I highlight the text, I can change the number on the drop-down slider higher or lower, but the size of the text doesn’t change, and when I deselect the text, the number on the drop-down slider reverts back to 22.

This affects 2 different projects of the 3 I’m currently working on. It happened at the same time to both of them, several weeks ago. I’ve worked on the 3rd one for days since this happened to the other two, and that one hasn’t had any issues.

The text scale is set to 100%.
text scale

If I create a new document in the project, it’s also affected.
If I go to file–>options–>editing–>formatting I have the same issue.
I’ve tried different fonts without any change.

EDIT: My compile settings are set for font size 12, and yet when I compile the docx font size is 24. I can change it there.

Any ideas?

I have that happen occasionally happen when use the heading 1 or very large font sizes. Try creating a blank document and copy and paste into the new document and then change the font size. Somehow the editor gets locked to the larger font.
Or highlight whole page and try changing the font in the font toolbar,

Also check the Format menu dropdown and make sure preserve formatting option is not checked.
Snag_9ba497d

I created a new document within the current project, copied, pasted (did not “paste and match style”), and cannot change the size.

I created a new document within the current project, set the slider to 9, started typing, and the size stays at 22.

I created a new project, copied/pasted some text from the old - cannot change size.

I created a new project, set the font to 9, started typing - the slider still says 9, but the size is the same 22 as the other projects.

I’ve tried that multiple times. No change.

It’s not checked.

I’ve also opened up other older projects and it’s affecting them, too, except for the one older project I was working on for the last few weeks.

Whatever it is is carrying across all projects, both old and new, and affecting the compile as well.

Thanks for trying to help. I may try reinstalling Scrivener.

I would reach out to L&L and see if they can help.

I have.
Thanks for trying to help me.

I uninstalled/reinstalled and the issue is gone.

1 Like

There’s also a formatting per Project in the Project Settings. Maybe that was set and now reverted to default after installation?

I did check that. And what was weird is that every past project I opened, some from this summer, and a couple I haven’t opened in more than a year, had the same issue - except the most recent one, which never had that issue at all.

Anyhow, it seems fine now. Thank you for the suggestion.