Unable to import NanoWriMo template

Hi there!

I reinstalled Scrivener after Nanowrimo (the NNW trial version wouldn’t run and instructed me to use the general trial version) and wanted to import the Nanowrimo templates into the program. I unzipped the template file and imported it through options, but the template does not show under the Fiction section as an option. When I try to import it again, Scrivener says the template already exists (same thing happens when I import the Nanowrimo custom compile file).

I noticed a discussion thread about it here: viewtopic.php?f=30&t=29731&start=0&hilit=nanowrimo+template

However, when I open the Nanowrimo project I had worked on and attempted to “Save As Template” (after deleting the unzipped template from the template folder) the template still doesn’t show. May I ask if there is a fix for this?

Thank you!

Yes, it’s actually quite silly. There was a goof up with cleaning up from the special trial version that’s causing the 1.8 version to ignore the “NaNoWriMo Novel” template, so if you just rename it something else like “NaNo2014” it should import and appear just fine. This will be fixed for the next release.

Oh! :smiley: Thank you! I tried renaming it and the template now appears in the subsection! :heart::heart: