unable to launch Scrivener

Hi

As of today, I am completely unable to launch Scrivener on either my desktop or laptop. Nothing happens at all, by any method of starting the programme. Sometimes a little blue wheel as if the programme is about to start but then nothing.

I have tried all the logical things I can think of: trying different compatibility versions; launching directly from the programme files; even uninstalling and reinstalling Scrivener. Nothing makes a difference.

Given the same issue is occuring on both my computers, my suspicion is that there must be a compatability issue with the latest update of windows 8 or something.

I have to deliver a novel by the end of this month and I’ve already lost a complete morning of work time. Hard to express how frustrating this is.

Very much obliged if anyone can help as soon as possible.

Thanks

I’m having a similar problem - this morning, everything was fine, but after that forced Windows update, Scrivener won’t open my novel project. The program is fine, and I can open other things, EXCEPT the novel I’ve been working on for 8 months. I click on the project link, and it shuts the whole program down.

And of course, the only backing up I did was via Dropbox, and it’s refusing to open that copy, as well.

have you rebooted your computer?
Have you checked your default programs for the .scrivx extension to make sure it is set to scrivener?
Have you checked the event log to see what Windows thinks is going on?

Hi

I have rebooted my computer multiple times. And uninstalled and reinstalled scrivener multiple times.

Not sure what you mean by default programmes, but my files are still .scrivx and scrivener won’t open at all, so anything that needs to be done via it is impossible.

Windows task manager tells me that a version of scrivener is running (or multiple versions if i keep trying to open it) but there is nothing on my screen. I end the tasks and retry or reboot completely to no avail.

Suspect it is the same problem as cjdenard is having, but mine is set to open with the work in progress, hence it isn’t working at all. And neither am I for that matter. Wasted a whole precious day yesterday, aside from coming up with some inventive new swear words, that is…

Would be great if anyone can help.

Thanks.

I’m now able to get Scrivener to work in windows 7 compability mode (though yesterday it didn’t work in any versions at all) but as soon as I try to open my actual project it shuts down.

Have wasted two frustrating days messing around with this with a fast approaching deadline.

Not to mention a great deal of disquiet about whether my work is safe. Even though I have it set to backup on load and shut down, the backup files look as though they haven’t been modified in many months, which is very worrying.

Windows associates different programs with different extensions. So for example, .html would be associated with your Internet Browser and .pdf with your pdf reader. If somehow .scrivx got associated with something else, there might be an issue.

Windows maintains an EVENT LOG - you should be able to search windows for event log - and find it. Then see what was actually going on when Scrivener attempted to open.

After an attempt to open scrivener fails, you need to check task manager and close (end) any running version else you will have trouble.

Finally, it is possible that scrivener is running just fine, but for some reason it is opening outside your view screen. So, for example, if you had a laptop and were using both the laptop and an external monitor and closed Scrivener while it was on the external monitor, it might still be opening to that position, which without that monitor is non-existent. Someone here might know of a way to reset that position, but I do not.

I do not believe compatibility is an issue. I am running with Windows 10 and am fully updated, and have no issues. It is unlikely that Scrivener skipped a generation.

In case this is of use to others in the future:

Event Log didn’t show anything.

Scrivener was opening once I got the programme into compatability mode for windows 7, but would shut down instantly as soon as I tried to open my project.

I had it set up to open on the current project automatically on load originally and I suspect that was what was stopping it from loading. I think the problem must lie with the actual file/project. Somehow via the change to windows 7 compatibility mode scrivener stopped loading with the project open, which allowed the programme to actually launch. But as soon as I went to open the project it crashed. Thus my theorey is that there was a problem with the project file.

I should add that the backup versions of my project were all missing huge sections and very strange in composition.

As mentioned already, I didn’t have multiple versions open, I was shutting them down via task manager or via reboot.

It wasn’t an issue with it running off screen either.

Support eventually got back. This was their suggestion (it didn’t work for me, but maybe it will for someone else):

"Reboot the computer using “Safe Mode with Networking.” Here are the instructions:

computerhope.com/issues/chsafe.htm

Make sure you use “Safe Mode with Networking” and not the normal Safe Mode. Once you get booted up into Safe Mode with Networking, launch Scrivener. Presumably it will open. Let it sit for a couple of minutes, then reboot your computer into regular mode and try launching Scrivener again.

Scrivener periodically dials out to the activation servers to let them know that the current installation is still active (this allows us to free up activations that go completely dormant, such as when a hard drive crashes so you have no opportunity to de-activate the software). Normally, if this fails for any reason, Scrivener should just ignore it and start up anyway.

However, I’ve seen cases recently where something on the system blocked Scrivener from doing this task in such a way that instead of “failing gracefully” like it is supposed to, it just hangs. If the reboot into Safe Mode works, that means this theory is correct. It will also give Scrivener an opportunity to complete the function, after which it won’t try again for a very long time."

As I say, this did nothing for me. Opening it in safe mode with networking made no difference to what happened during safe mode use or upon reboot.

My solution:

I went into the file itself and under myprojectname.scriv\Files\Docs all the chapters were there in rtf format for Word.

It was a pain in the bum piecing them together like a jigsaw but all my work is now safe.

I will complete my novel using Word in the remaining two weeks I have left before the delivery date.

I’ve wasted three full days on this.

Scrivener is dead to me.

This happened to me too.

How I fixed it:

  1. Go into your Scrivener installation folder. For me, it was: C:\Program Files (x86)\Scrivener
  2. Right-click on the scrivener.exe file.
  3. Select “properties”
  4. Switch to the “compatibility” tab
  5. Make sure the checkbox for “run this program in compatibility mode for” is unchecked.
  6. Click the Apply button and launch the app.

This happened to me as well after I installed the 1.9.8 version of Scrivener (I use Windows 7 Enterprise).

When I tried to launch Scrivener (either an existing project or just clicking on the Scrivener icon), nothing happened (as far as I could see).

Task manager indicated the program was running - but only in the ‘Processes’ tab. I couldn’t see the program running in the ‘Applications’ tab.

I looked into the checking/unchecking the box that someone on this thread mentioned, but this was not an issue for me.

I ended up uninstalling Scrivener, and installing an OLD version, namely 1.9.7 (from 6 Oct 2016, prior to the 15 June 2018 update). literatureandlatte.com/scri … os=Windows

I’m now able to open up my project files.
Note - I did NOT download the 1.9.8 update on my Windows laptop (it’s still running 1.9.7), and did not have any issues.

Hope this is helpful to some people!