Unable to set LS to 1.1x & bonus question.. reorder scratchpad

I am trying to set up the default formatting and everything works other than the line spacing. It insists on being 1.5x even though the default clearly says 1.1x. I have tried new documents, new files, old files, compiling always 1.5x and I have to select all then change the line spacing manually. Seems odd to me any suggestions?

BONUS ROUND! - Is there a way to reorder the items on the scratchpad.

Thanks for your consideration.

If you are comparing text in the editor to text in the Compiled output, you are comparing two different things. Please clarify where you have set the 1.1 line spacing and where you are observing 1.5 spacing.

I don’t have Windows handy, but can confirm that there’s no way to reorder the Scratchpad on Mac. OTOH, the Scratchpad isn’t really intended for the kind of large scale, long term storage that would need reordering: that’s what projects are for.

Have you tried Document > Convert > Text to Default Formatting ?

I am setting it in File > Options > Editing > Formatting - Top right corner where the line spacing is. So it would be change my default formatting for every new document I create. All the other setting are as I set them. Only the line spacing seems to not want to work.

Just for clarification it doesn’t work when I start a new document nor does it work when I compile.

I have information that needs to shared across multiple projects which is why I use the scratchpad. It allows me to make notes on details that need to remain consistent between novels.

What if you had another Scrivener “project” which you could name “Scratch Pad” and keep that project open in a window along side the project you are working on. Then you have all the power of Scrivener to reorder, sort, search, … long list.

1 Like

Yup, this is sorta what I do.

I only use the Scratchpad for a few very simple things that support all of my projects:

image

Anything more complex or sophisticated would go into a project.

However, Windows Scriv does sequence the Scratchpad alphabetically by name, so the way to reorder items is to name them so they sort in your preferred sequence. (See the “ziOS Shortcuts” in my screenshot, named so that item is last.) You could prefix your items with numbers to achieve this.

BONUS TIP
If the OP @tarabwrites really likes the look and feel of the Scratchpad, but wants the power of a Scrivener project, @AmberV has kindly shared a super duper nifty Scrivener Project template that’s set up to look just like the Scratchpad.

Best,
Jim

3 Likes

Please clarify whether you do or do not have this set as the default formatting?
If you don’t, then no, you’ll get whatever the default is. If you do, then are you using a template document? If so, the template formatting will override the default.

When you Compile, are you getting the formatting you have in the Editor, or is it changing it? If it’s changing it, look at the specification for the Section Layout you are using.

I can change it but it doesnt work as a default. I have to change it every document I create to the new formatting.

Yes, in the Binder select all the documents you want to apply the default formatting to before you apply this menu option.

1 Like

This template by @AmberV is fantastic thank ou so much @JimRac for the recommendation and I am passing along the link to everyone I know cause I love it.

2 Likes