Unable to Start Scapple; No QT Plugin Platform


I recently purchased Scapple for my Windows 8 to go with Scrivener. However, an error message pops up and the program is unable to start, even after reinstalling it.

“This application failed to start because no Qt platform plugin could be initialized. Reinstalling he application may fix this problem.
Available platform plugins are: windows.”

Would someone be able to walk me through what the issue is and how I might fix it?

I did a Google search on these words and found some ideas there. Might help.

I’ve tried some of the methods on Google but they haven’t worked so far. Do you have any recommendations?

Hi there @Pine,

In addition to the feedback from this forum, you may also want to contact L&L support directly for this one.

After you submit the bug report form, you should receive a nearly immediate auto-reply via email, and then a human response in a day or two. Be sure to check your spam folder.



See @JimRac recommendation above to involve Literature & Latte support.