Unticking "Include in Compile" makes no difference

I’ve gotten used to the fact that Scrivener is maddeningly unintuitive and that menu items don’t always mean what they say. Compiling in Scrivener always produces a mess of formatting, but I’ve gotten used to that too, editing it properly afterward in MS Word. But this new issue I’m finding makes me want to rip my remaining hair out.

I’m writing another heavily researched document. When revising, I save previous versions of each scene as a separate subscene, and always untick “Include in compile” for those. But Scrivener doesn’t care. Scrivener knows best. All those scenes end up in the compiled Word document.

The unwanted scenes are unticked in Inspector. They are unticked in the Compile menu. They are marked as Notes in Inspector. But still they show up in the word count and in the final compilations.

I’ll bet anything that there is some obscure sub-sub-sub-sub-setting somewhere that I’d never expect to find it, which is what I have come to expect in Scrivener. Can someone please clue me in on the secret for how to exclude scenes from the compilation?

Please don’t advise me to move those old scenes out of the Draft folder down to the Research or Notes folders, because then they become useless for quick reference during revisions. Thanks.

image

Thank you. That worked. Again, supremely unintuitive, since who would have guessed that the little blue shape would be hiding that menu. And, it seems, an unnecessary additional step, since by default, if one has unchecked a scene, it should not be compiled.

I don’t know. (?) How do you think I came to gain knowledge of the feature? (Anything but useless, btw.) Perhaps guessing ain’t the right way to go about it (the software)?

That (like pretty much the whole of the complaining from your initial post) is a false statement.
Only true if you don’t put in the time to properly learn how to use it.

(Just a remark. Devoid of emotion or personal interest.)

The little blue shape is a funnel.

At some point, accidentally or deliberately, you would have clicked on it and enabled the filter. It’s off by default.

1 Like