Update to 3.1.3 and license server switchover went flawlessly

To all my peeps at L&L:

Based on a couple of forum posts, I was anticipating having to re-enter my license information when I upgraded from 3.1.2 to 3.1.3. I was VERY pleasantly surprised to find that after the installer completed, Scrivener 3.1.3 opened up and worked as usual. No prompts, everything seems to be licensed, all is well.

Thank you very much for an amazing ride with this wonderful program.

Glad the transition worked well! So far it seems to be going quite smoothly. We’ve left the eSellerate frameworks in there for now so that don’t have to re-register everyone all at once. All users will be silently activated with Paddle at some point, so that once we have left it a few months it should be safe for us to remove the old eSellerate frameworks without causing any interruption to regular users.

All the best,

Yep, worked flawlessly here too, using download from the L&L site…



Didn’t work flawlessly here when updating from within Scrivener—I had to re-enter my licence information. Little Snitch also tells me that every time I start Scrivener, it wants to connect to Paddle. Is there a particular reason for this?

See explanation from developer here: https://forum.literatureandlatte.com/t/converstion-to-paddle-observations/46079/2