Updated Scriv, backup created, can't find updated file.

I just got the iOS, and I’m so excited to use it. :smiley:

Synced my project through Dropbox, but when I tried to open it I got a message that said:

Unsupported project file format.
The scriv. project is of an older format that cannot be opened on mobile devices.
Please update it in the latest version of Scrivener for Mac or Windows.

So, I updated my Scrivener for Windows. When I went into my dropbox file and opened my project file it prompted me to update the project to the new format and stated it would make a backup of the old file. But once it converted my project to the new format, the only file I can find is the backup. I tried to sync my iOS Scrivener again to check the backup, and like I thought, it’s still won’t open because it’s the old version.

Where is the new converted file that will work on the iOS? :frowning:

I wonder if Dropbox is getting confused by what happened, since such a flurry of activity takes place while updating. I would try, with the project closed, dragging the folder somewhere else temporarily, updating it from there, and then close it after it opens on update, and drag the new one (without “backup” in the name) to Dropbox.