Updated Scriverner File : Chapter contains no subdocuments

So, I have a couple of files created on an older version of scrivner in Windows
When I open the files in my mac with the latest version of Scrivener, I see my chapter folders, but there’s nothing in them.

Fortunately, I still have my old windows computer with the older scrivner files and can see that they do, in fact, have subdocuments, but when they are converted I lose them.

Short of retyping everything, how can i get these subdocuments to show up on my mac Scrivner?


How did you move the project to the Mac? It sounds as if you didn’t move the whole .scriv project folder.
The best way to move it is to either have it stored in avDropbox folder accessible to both the PC and the Mac, or to zip the whole project folder, move it to the Mac, unzip it and then open it.

Yup, that sounds a lot like you just copied the .scrivx file over from within the project folder. You need that whole folder ending in “.scriv”. The .scrivx is just a description of the binder and a few settings, basically. So you’ll get something that sort of looks right, but all of the content is back on the PC.

I actually copied the whole folder to the mac
it looks like this:
Screen Shot 2019-08-06 at 9.20.55 AM.png

Then when I try to convert, I get the following messages
Screen Shot 2019-08-06 at 9.22.52 AM.png
Screen Shot 2019-08-06 at 9.22.33 AM.png
Screen Shot 2019-08-06 at 9.23.10 AM.png

OKAY, I got this fixed. Thanks for your help. Turns out it was a problem on my end. There were no “subdocuments” because, back then, I didn’t know better than to to type into the folders themselves. The text itself is still there.
Thanks for your attention!

Glad you got it sorted. Now, you may want to rescue that “nwp.scriv” project, that you can see nested inside of the first project’s folder. At this point, now that the software has added “.scriv” to the end, it will act like a file on the Mac so you won’t as easily be able to get inside, but you can do so by right-click on the “recovery” project and selecting “Show package contents”. Just drag that nwp.scriv out some place more convenient. Maybe it has some stuff you’d rather not get lost.