Updating project from Scrivener 1.0 to Scrivener 3.0 loses all of my writing

It’s been quite some time (a handful of years) since I last wrote regularly, and I’m getting started once more. I was originally using Scrivener 1 for Windows, but before I stopped writing I upgraded to version 3.0 to get that feature parity with the Mac version.

Both versions are currently updated (they’re reporting that they’re up-to-date when I check for updates). These are the relative version/build numbers as reported on the About screen:
Scrivener 3.0: Version: (2073405) 64-bit - 06 Jul 2023
Scrivener 1.0: Version: - 14 Nov 2019

I can open all of my old projects in Scrivener 1.0 with no problems. When I try to open any of them in Scrivener 3.0, I’m told the project is in an old format and I need to update it to the new format. I select “Ok” to update and let it do its thing. After some time, the project appears to have been successfully migrated to Scrivener 3.0, but all it seems to bring over are my chapter/section titles. It brings NONE of the actual text over.

I vaguely remember having this problem right after Scrivener 3.0 was released, so I continued working in Scrivener 1.0 in the hopes this was a known issue that would be addressed. I was shocked today to find the bug still exists. Is there any way past this? I have a LOT of text, and I really don’t want to have to manually cut and paste text from Scrivener 1.0 to Scrivener 3.0.

Is the project stored with any cloud service?

Are Scrivener 1 and Scrivener 3 running on the same machine, or is there a transfer between systems involved?

We have not seen other reports of this, so I’m going to say this is something specific to your system, rather than a bug, known or otherwise.

Dumb question: Have you confirmed that the word counts are actually 0 in the 3.0 projects?

Asking because sometimes people explicitly specify a color for their text, which can make a document appear empty if the text color and the doc background color are the same. It’s a long shot, but I’ve seen multiple posts with this scenario, so it’s worth looking into.

If that’s not it, I’m with @kewms on this. I’ve upgraded dozens of projects over the years from 1.0 to 3.0 without word loss, and there are zero reports of this in the forums, so it’s very unlikely this is a Scrivener bug.

If you’re using a cloud service, ensure it is set that all files in all Scrivener project folder are available offline. For instance, Dropbox (infuriatingly) currently defaults to having “new files default” to Online-only. This would produce exactly the result that you’re seeing.

What you want is Available Offline:



No, nothing is currently stored with a cloud service. I have a backup provider that syncs in one direction only, unless I request otherwise.

I actually reported this back when Scrivener 3 was first launched for Windows, and I was using a completely different PC at the time. This is a new installation.

I’m really not sure what else to do at this point other than move to a different writing environment, unfortunately. It’s a shame, because I think Scrivener is the best. I’d rather not have to stay with Scrivener 1 after purchasing a Scrivener 3 license.

I’ve confirmed that the wordcounts, after project update, are all 0. This is a novel with well over 100k words in the Scrivener 1 version of the project.

Something else that it does (and it does this on 2 different Windows 11 systems in my household) is that on top of not being able to upgrade projects from version 1 to version 3, the program also won’t shut down. I have to kill it in task manager every time.

I’ve uninstalled and reinstalled several times to no avail. I’m just at a complete loss, and I’m losing a lot of time that I don’t have. At this rate, I’ll have to finish the book in Notepad…

More information:

On this last re-installation, instead of choosing “open existing project” and selecting my Scriv 1.0 version of the project, I just opened the interactive tutorial (one of the 3 options you get on a new installation when you first open Scriv 3).

It opens the interactive tutorial with all of it’s text. It also shuts down properly.

But, when I attempt to upgrade a project from Scriv 1 to 3, it does all of the previously reported things: creates project structure but doesn’t bring text (or images) over, and it won’t shut down by any of the usual means of closing an app.

Are you able to create new projects other than the Tutorial?

Just to clarify, Scrivener 1 is running on this computer and the projects open correctly in it?

If both of those things are true, please open a support ticket, here:

Edit: Also, it may be a dumb question, but Scrivener 1 is closed when you’re attempting to open the project in Scrivener 3, right?


Thanks to everyone for their feedback. It’s deeply appreciated. While they didn’t directly solve the issue, they did spark a few trains of thought that led me to a solution.

It’s all down to the Read/Write/Execute permissions on the parent (and child) folders of the project. Scrivener 1 doesn’t seem to care (though, don’t hold me to that since I haven’t run any tests with this assumption on Scriv 1).

I noticed that neither “Authenticated Users” nor “Users” had “Full Control” permission enabled. They had everything else, but not “Full Control”. When I enabled “Full Control” for those account types, Scrivener 3 was suddenly able to import all of my Scrive 1 material with no issues. It brought everything over perfectly, as far as it looks at first glance.

Just theorizing, but perhaps Scriv 1 only checks Read/Write and Scriv 3 checks for “Full Access”? It’s the only thing I can think of that would explain what I’m seeing.

Thanks again!

[Fortunately for me, I’m a software engineer. I have no idea how a non-technical person would ever begin to diagnose this stuff. They’d likely resort to a lengthy process of manually copy/pasting material from the old project to the new. Unacceptable.]

1 Like

Gald you solved it. But it seems unlikely Scrivener worked in a way to bypass or change the OS security and permissions.

The most common cause of this sort of issue (after synchronization services) is overly aggressive security software that refuses to allow Scrivener to access its own data. That’s generally the angle we pursue when troubleshooting this sort of thing.


It didn’t. This was the OS itself restricting access.

Yeah, that’s usually my first stop as well. I even tried with my VPN on and off in the off-chance Scrivener reaches out somewhere when it opens a project. It probably doesn’t, but I thought it was worth testing anyway.