Upgrade to .14; Scrivener no longer works

Receives notice of an upgrade to .14 that fixed something or other with PADDLE. I went ahead and did the upgrade.

Now I cannot open Scrivener. It whirrs and shuts down.

This is the second time an upgrade has screwed things up for me.

And, btw, how to I change the font on this Forum? The pale, thin, light grey print is dreadful.

I think I’m having this problem too on Windows 10. I opened Scrivener for the first time in a while. The program locked up while trying to do a backup. When I shut down and restarted I got the “two months activation” pop-up and a notice that there was an upgrade available. When the upgrade installed I was unable to open Scrivener. It just spun and never came up.

So I restarted my laptop and tried again. Now, I’m back to the program locking up while trying to do a backup on the file I’d left open. Clicking on “Abort” does nothing - it just says “not responding.” I wish I could run it at least once so I can copy my work to Google Docs until this mess is fixed.

Scrivener is STILL not working. I cannot access my work. It has been 30 hours.

[size=150]Forty-six hours. No response. Scrivener will not load.

It was working fine before the “upgrade.”

HOW DO I FIX THIS? [/size]

Open a ticket with support by emailing them. Forums are for peer-to-peer support and may not be monitored/responded to in a timely fashion.

I’ve done so. The automated email I got back said to post in the Forum.

There are several threads with troubleshooting advice. Let me see if I can sum up some of the common bits.

  1. Did you install Scrivener with admin privileges? If not, uninstall and re-install with them.
  2. Do you have Program Compatibility set on Scrivener if you’re running on Windows 10? Some people report that setting for Windows 7 or 8.1 works for them.
  3. Do you have a third-party security suite? If so, check the log and make sure it’s not blocking Scrivener from activating.
  4. The Paddle libraries are written in a newer version of .NET than the rest of Scrivener. Do you have .NET 4.5 (at minimum, better to have 4.7.2 or the latest you can) installed?

FIRST: Scrivener was working PERFECTLY before I did the stupid upgrade to .14. I’ve been using it now for about six years. I don’t remember if I installed it with Admin, but probably did. These last two upgrades have been disasters. I’ve now been denied access to my material for almost three days. Remind me NOT to do upgrades until L&L gets their upgrade path fixed.

I am working under Win 7 Pro.

I don’t know where to check for the version of NET, but another program I use requires the latest version, and IT works well, so I’m guessing I have the right version.

My virus scanner does not indicate that it is blocking Scrivener. It never blocked it before. WHAT, about the .14 “upgrade” would cause a problem for a virus scanner?

Worst case you could always try uninstalling .14 and reinstalling a prior version.


Be sure to save your preferences before doing so. Tools > Options > Manage > Save Preferences.

There is no way to save your toolbar setup, so take a screenshot of it before you do the uninstall, so you know how to set them back up.

I honestly don’t know if this approach will help, but I’m not sure what you have to lose at this point, until L&L gets another fix out.


Also, prior to your uninstall, be sure you know where on your hard drive you store your data: your Scrivener live project folders, as well as your Scrivener zipped backups.

None of your data will be deleted by the Scriv program uninstall process, but Scrivener will forget your ‘Open Recent’ project list and your zipped backup folder location.


Well, if I could get Scrivener to launch, it might be possible to save my preferences.

But if I could get Scrivener to launch, then I wouldn’t have started this thread in the first place. As it stands, I continue to not be able access any of my work. I don’t know where to look for a file that might have the preferences in it.

If I uninstall, I lose five or more years of customizations, all my dictionary additions, etc. etc. etc.

If I don’t uninstall and reinstall, I lose access to five years of work.

I guarantee I will not trust Scrivener updates ever again, not with two in a row which have messed things up.

I did some poking around and found this website with a simple utility to download:

It’s written by a well-known expert in the .NET world and the binary is code-signed. Download it, run it, and it will pop up a web page telling you what your most recent version of .NET is.

If that’s not good enough, you can also download the .NET Verifier tool:
.NET Verifier

Use either one of the two download links in the blog post; they will download the “netfx_setupverifier_new.zip” file. Extract it to a temporary location and run the resulting netfx_setupverifier.exe file. Once that’s up, click the “View log” button and you should see something like below. This is what my system displays, using Notepad++ to view the log file; your system might use a different program, but you should see the same info, including which versions the tool found installed and which versions it did not.


Another thing to try: make sure your Windows computer is up-to-date on its updates, including all Microsoft products (which will include the .NET framework. In another thread, a user who had a similar issue said that their install started working after an update and reboot. If you applied updates but have not rebooted yet, that could block Scrivener from using the updated .NET library files.

I have verified that .NET is up to date – as I thought, I need the latest version for Paint.Net. Interestingly, Microsoft recommends looking in Regedit rather than the programs you recommended.

I checked for Windows updates – there were a couple for other products, but I did go ahead and do an update just to make sure I had everything.

After the reboot, Scrivener will launch, and I find there is yet another update to fix a problem. We’ll see if THIS one works.

Both of those programs do the looking in the Registry for you, and I use the Setup Verifier as part of my official troubleshooting package in my enterprise IT day job when we run into a suspected .NET issue.

Good luck!

The latest update has fixed nothing. It still took me 3 reboot cycles before Scrivener would even run (OP: try this, it could work for you), and the pop up message about the license was still there.


I have been in contact with support over all these months of problems, and I’m done troubleshooting their broken software.

What comes to mind whenever I see yet another update that supposedly fixes this issue:


Honestly, L&L, your reputation has taken a serious nosedive with this Paddle fiasco.

I have yet to have a reply from tech support on this, which is very unusual. All my other issues have been resolved quickly.

As I stated above, I did go through and make sure my Windows was up to date (it was) and that I had a correct version of .NET (I did.)

After rebooting after the Windows update, Scrivener did launch, but totally and incredibly slowly. Once it was launched, I took the precaution of creating a Preferences Saved file for my current version. I then did the critical update which L&L was nattering about, to .15.

This time, when I re-launched Scrivener, it came up normally, and appears to be working correctly.

But I am still eyeing it warily.