Upgraded to 3.0 for windows, text gone

I upgraded to 3.0 for Windows, went to open an old project - and the chapter breaks and titles for the text sections are there - but there’s no text at all. My notes are gone. If I go to project stats - there’s no wordcount. Panicking here … any help would be appreciated.

Would you like to do a Zoom session?

I’d love to know how this gets resolved, as it’s one of my big worries. If there’s any way to have this discussed on the forum as well as in person, I’d appreciate it (and I assume I’m not the only one, as this is a huge issue).

There’s nothing to discuss until someone who knows a thing or two diagnoses it. For me, that means seeing it myself.

Situation resolved. Conclusion is that something corrupted the download. I scrubbed the computer - ran anti-virus, malware, uninstalled Scrivener 3, deleted the downloads, emptied the trash, and cleared my browser cache before trying again … and that time worked! I am so relieved! I’m waiting for a response on my license - because the first download failed (spectacularly) but it registered as a legit download for my license and I’m on free trial for 30 days … query in to get that fixed. But - if anyone else runs into this problem (and I may just be special) - it was a downloading issue. I am extremely thankful though that I had backups in the cloud - because the bug corrupted the projects on my desktop! All seems well now. Backup backup backup ALWAYS!

What downloads are you talking about? The installer?

The installer was corrupted?

Just had the same issue, imported old project, all text gone. Even made an account to get help! haha. I suppose I could just copy across thirty+ chapters by hand but that strikes me as giving up.

If it helps then I did get a funny message from AVG antivirus when I tried to use a backup on the desktop so I can’t help but feel they’re related. But then, maybe not.

Fixed: AVG had listed Scrivener as ransomware, and therefore not allowed to make alterations to my documents folder. When I unblocked it, my novel reappeared as if by magic :slight_smile:

Fixed: AVG had listed Scrivener as ransomware, and therefore not allowed to make alterations to my documents folder. When I unblocked it, my novel reappeared as if by magic

Hi Beef,

I’m having the same problem but I could not work out how to check AVG on this.
I have the basic version.
How do I find & correct AVG if it is the reason for the “conversion” not happening?


We’ve had a few reports like this.

As far as we can tell so far, they’re all tied to overly “helpful” security software, which decides Scrivener is bad and refuses to let it open files. (Without, of course, reporting that it’s done so.)


All of my text is still gone after upgrading to Scrivener 3. I added exceptions to my anti-virus and it did not fix the problem. No one has responded to my emails and so I’m trying here. I was able to export (one file at a time) most of my work from my phone app, but my current work isn’t on that version. At this point, I’ve uninstalled Scriv 3 and my old version still opens with all files there, from Dropbox, but no text!! I’m unhappy, to say the least. Is there a solution to this yet?

UPDATE: After reinstalling Scriv 3 the text is visible. I’m leaving this up in case it helps others. I fully disabled my antivirus before reinstalling it. I’m assuming this did the trick, but not sure.

What I did was go to ‘computer’ under ‘basic protection’ (the leftmost of the five icons). Then open the Ransomware Protection bit where Scrivener was listed as blocked. Good luck!

Thanks for your response, Beef.

I dug into AVG as per your suggestion … but, unfortunately, Scrivener is not in the Ransomware list you mention.

I’ll have to work on it to see if there is another way around it all.

I just wonder whether it is because I have retained Scriv 1 for the time being until I have managed to work this out!


I am having the same problem adn I tried to uninstall, deactivate all the security software, and reinstall it… but nothing works. ANything else anybody did that worked?

Hello gabiw,

Yesterday, I tried something different - and it seems to have worked.

I followed the idea that was suggested by someone: uninstall Scriv 3, then Re-install. I also changed the folder name of Scrivener 1 [in /program Files (x86) ] to “Scrivener OLD”.

The latter prevented Scriv 1 from being automatically started and thus v3 happily updated the folders and worked nicely with Scriv 3.

I was wary of removing scriv 1 - for safety, just in case. Once I have updated all the “books-in-waiting”, I will uninstall Scriv 1.

I hope this helps you.


I took over a project today that I had started on Scrivener 1 on Windows. When I opened the file, Scrivener offered to convert it to the new format. But problem: once converted, if the file has the “themes” that I had indicated, when I click on the themes, the writings I had done have disappeared.
How can I recover them ?

So far so good, that’s the way it should be. (Scrivener makes first a backup of your V1 compatible project alongside the “new”/updated project. → [your_project_name Backup.scriv])
. . . . . . . . . . . . .

Can you please reformulate/elaborate on this ? I have no idea what you mean here…
(For one, please define what you mean by “themes”. → Perhaps you meant binder’s documents ?)
Themes in themselves are 1) not clickable per se, and 2) only affecting the way the interface looks. Dark theme, light theme etc.