uppercase i?

hello all,

i was just wondering how i can stop it from constantly changing i to an uppercase? i write on Danish, and this type of formatting is not used by us, only after a .

So how do i change this? sorry if i missed it in the documentation, but there’s a but load of it and i couldn’t find it in the search, probably used the wrong keywords.

Thanks on advance.

/JBJ

Hi,

Go to Scrivener’s Preferences, and under “Corrections”, deselect “Capitalize ‘i’”.

All the best,
Keith

Many thanks! Now that i have you, may i ask another question?

When i press “enter” to start on a new line, it jumps the text in a few spaces, like this:

blaldsaldlasldsa “enter”
dasldlasldsaldlsaldla

i’d like it now to, so that it can be:

bladsldaldlbl “enter”
dsadlsdlsaldlsa

Hope i made sense :stuck_out_tongue: it’s a very big program so pardon me for being a little lost. The documentation has been great though, just needed to figure those 2 out.

Hi,

If you go to the “Formatting” pane of the Preferences, you can set up the default text formatting for new text documents. By default, it is set to indent the first line of each paragraph, but you can use the ruler to adjust that:

Hope that helps.

All the best,
Keith

Thanks a lot mate! Now, off to write my book :slight_smile: