use appearance file to remove document separators

My project is compiling with blank lines between documents and I want it to stop.

My project has folders at levels 1 and 2, documents are all at level 3. I’m compiling in iOS. I’ve explored the (?) button in the Appearance editor, and I found this:

There is no “Separators Between Documents” option listed in the sample Appearance file, though. (Is this option in the Desktop Scriveners, maybe?) I did try “Document Separator: ” but still got the blank line.

I’ve tried various options for Text Titles: Level 3, including just omitting them, but I can’t get the Document Separator blank line to go away. Any help?