Using symbols for footnotes

From reading here and elsewhere, I am assuming it is impossible on compile to have footnotes referenced by symbols such as asterisks instead of numbers. I have very few footnotes in my current doc, but the ones I do have need to be symbols, not numbers. Any way to change this, It was possible in the compile dialog of the previous version.

You were responding to an ancient thread from 13 years ago, what you read there does not reflect the current state of the software. :slight_smile: I’ve consequently split your post off to a new thread.

The settings are in the Footnotes & Comments compile format pane. It is documented in §24.19 of the user manual, starting on page 661. Generally speaking, if you want to change how your document looks, you will need to customise the compile Format you are using (the selection in the left sidebar). Simply double-click to edit or duplicate it and get started. The Format Designer is where you will find nearly all of the options you had available in v2, and it is organised very similarly, so you shouldn’t find it too difficult to find what you’re looking for, going forward.

In the compile settings for custom formats, go to Footnotes & Comments, then Footnote Format. Here you will see some options, including special characters. Maybe this will help you.