V3.3.6 will not open file from 2021 Time Machine backup: Help Pls

Hello,
I was just lucky enough to discover an old backup from a crashed computer where I lost EVERYthING. I tried to open the March 2021 file but my recent version of Scrivener said it couldn’t open it. Any tips?
** I tried to open it before I did the update to V3.3.6

Just to make sure the T’s are crossed and all that, you’ve unzipped the backed up project, if it has a “zipper” icon on it? Scrivener won’t open those directly as the contents of a zip cannot be easily modified (nor would you want them to be, in the case of it being a backup that shouldn’t be edited directly).

If the thing you’re trying to load has a “.scriv” extension, and it has the little ‘S’ icon, or a preview of the contents, depending on your system settings, and it is that which will not open, it would help to know the precise wording of the error dialogue.

AmberV, thank you so much for answering. It’s a newer software so didn’t need to be unzipped. I fiddled and you were right, it did open. For anyone stumbling onto this for help: I had to download it to my hard drive and then try to open it and then it worked. I really appreciate your help.

1 Like