V3 licence not working

HI, I have been using the v3 beta for a while now.
I purchased a license (see attachment) a while ago in august.


But now after installing the Full V3 version (since we were at the last beta)
It doesn’t work anymore. I already contacted scrivener via fakebook, posted in the scrivener group + mailed scrivener twice, but still got no response.

I have been suggesting people to use scrivener all the time, but now I’m not so sure anymore, this has been an terrible support experience. I’m in a hurry with my project, and have been waiting for almost a week now for contact and support to get my license working again!

My email is rpdacostaneto@gmail.com

The licence you bought last August was a V1 licence; there were no V3 licences at that time. You need to follow the procedure for upgrading from a former version—it doesn’t matter that you have never run V1. You will be asked for your existing licence … the one you bought last August. When you enter that, it should tell you you are eligible for 100% discount. Just follow through the various steps.



Hi Mark, I just did that.
U upgraded and successfully received a V3 license (so it seems)
But now I get this error
Blacklisted serial number (I just got that serial 2 seconds ago)


I think someone else got that, so (1) as always, check your antivirus which may be blacklisting it; (2) see if you can find the other thread; if all else fails contact Lit&Lat directly; they can’t deal with licence issues through a public forum.



I tried contacting them, emailed a few times already, and tried facebook PM also. No response yet.

EDIT: I now realize that you were not running the beta, so this might not work for you. This still applies to beta testers.

I think I know what might have happened.

The default install for Scrivener Beta is
/Program Files/Scrivener

The default install for the Scrivener Official release is
/Program Files/Scrivener3

Unfortunately, the installer does not rewrite the old shortcuts, so the Scrivener shortcuts still point to the old beta directory.

[size=150]Try this (assuming you are on Windows 10): [/size]

  1. Copy the following line, which is the actual location of the Scrivener Official executable file:
  1. Click on the Start icon
  2. Press Control-V to paste the location of the .exe file
  3. Hit Enter

When I click on
C:\Program Files\Scrivener3\Scrivener.exe
Directly it takes me to this panel. (trial expired)


I already went trough the upgrade process. and that got me to the previous error (licence blacklisted)

Apologies, I was assuming for some reason you were running the beta version.