Version 1.0 -- Ctrl+A problem

I assume this is where you post bug reports for Version 1.0, If not please tell me where to do so.

If you use Ctrl+A in the editor (only tested in the “Other Editor”) to select all text and then try to copy the selected text using the mouse’s right button popup menu, the entry “Copy” is grayed out.

If you select and highlight ALL the text by dragging the mouse with the left button depressed–everything works correctly.

I had previously pasted the entire page into the editor, made some changes and wanted to copy and paste the corrected content elsewhere. So this might not happen if there had not been a previous paste operation.

This is also the case if you’ve originally been typing into the document and are using the right click context menu. If you use the keyboard shortcuts there is no issue.

Thanks, I’ve got this–there appear to be a host of text options that aren’t available when using Select All that should be. Fascinatingly, the keyboard shortcut for copy (Ctrl+C) does work in this case, even though the menu option is disabled, so you should still be able to copy/paste your entire selection.