View settings are lost in searches saved as collections

  • do a search
  • make sure the results include a folder with sub-items
  • select the search as a collection
  • select the saved search
  • select the folder in the collection

It will always be displayed in the editor window in document mode, never as a corkboard or outline. You can change the view in the normal way, but this setting does not stick: if you view another item and then go back to the folder, it is displayed again as a document.

This isn’t a bug but a setting in the Navigation options. Just deselect “Show folder text when selected from search results”.

Aha! Thanks :slight_smile: