Way to disable Extended Row?

Just started using Scrivener on iOS and iPad after using it exclusively on windows for years and the extended keyboard row on iOS is the first time I have been so irritated by the program that I don’t want to use it.

I figured out how to disable it on iPad, but not iPhone. Is there a way to get rid of it?

There isn’t a button in the editor for it, because there is no space, so you need to toggle it in Settings: Scrivener: Editor, with Keyboard Row.

Do be aware though that the reason this isn’t as “obvious” on an iPhone is that this hosts buttons for features that have no space otherwise. You won’t be able to do many basic things, like changing font settings, switching between styles, adding links, comments, footnotes and so on. For some things this may be okay, I would be fine, since I write with Markdown and all of those things are done by typing.

I see. Thank you. I did notice on the iphone app there’s no formatting paintbrush, so without the extra row it’d be PITA, like you said. Looks like I’ll be sticking with Pages on my iOS devices.

Thanks again.