Weird formatting is haunting me

For some reason, a weird new type of formatting is appearing in Scrivener - nothing I’ve done, as far as I know. I hope I can paste in a screen shot showing it.
The copy seems to have a giant margin on the left - this has appeared without being asked for. The screen shot shows a new project, and this is the formatting that it automatically arrived with; I used the ‘Blank’ project template.

Your preferences must have a fixed editor width set. Go to Scrivener->Preferences->Editor (or maybe General?) and there should be something about the width of the editor in there somewhere. Un-check it, and the text editor will take up all available horizontal space.

Note this isn’t an indent or a margin; it’s just the max width of the editor, which can vary according to the size of your Scrivener window and if you have binder and/or inspector visible, and if you have a vertical editor split.

Ah, that did it, thanks robertd. What’s ‘smart copy and paste’ in the same dialogue, do you know?

I wonder how that thing got checked.

Oh, normally I’d have binder and inspector panes open, though I hadn’t yet bothered to open the inspector yet on this one.

It might be on by default; I wouldn’t know; I’ve fiddled with Scrivener settings for so long, I have no idea how it comes “out of the box” anymore. With a wider binder and the inspector open, you might not have noticed because that setting works as a “maximum” editor width, which is why you don’t ever get horizontal scroll bars for text editors in Scrivener; they just shrink to fit the available space.

Re: Smart Copy & Paste… I have no idea. A text search through the manual for “Smart Copy” doesn’t turn anything up. Maybe someone who works for Lit & Lat can chime in?

Ah, I was using Adobe Acrobat, and the quotes were throwing it off (Preview seems to require quotes to match an exact phrase)…

According to Appendix B, section 7 of the manual:

Appendix B will probably answer any other Preferences questions you might have, if the settings themselves aren’t self-evident.

Thanks. I don’t think it’s the default - I’ve been using Scrivener for years and was baffled when this appeared. Sorted now - thanks so much.