Weird tabbing on new paragraphs

Normally when I hit Enter for a new paragraph Scrivener automatically inserts a tab on the first line of the new paragraph. I recently got a new computer (Win7) and put Scrivener on it. Now it doesn’t do this. The first line protrudes .5" before all the other lines. Essentially, it looks like every line is tabbed except the first one. I’ve looked through the menus and I can’t seem to find an option to switch it back. I never remember seeing an option for this on my old computer (WinXP) and it never behaved like this. Can someone please enlighten me as to what I’ve done?

That sounds a bit like a related problem I’ve been having. For me, no matter what my ruler settings are in Options: Editor, when I use the convert to default formatting tool, they get a hanging indent like you describe. This is despite the fact that when I make a new document and type in it, the default formatting is precisely what I set it to be, no first-line indent and no block indent. So maybe this is different from what you are seeing, if it is happening in new documents. Check aforementioned Editor tab in the Tools/Options menu command, and make sure the little indent markers in the ruler there are lined up right (top arrow should be a bit over to the right; bottom arrow all the way to the left).

This is in new documents. It’s not a new project, if that matters. I transferred the project from my old computer to this one.
I checked the Editor settings and they are where they’re supposed to be. I have no clue what Scriv is doing. :cry:

Or maybe it’s me :blush:

It’s not you guys. There’s a bug with it, and I think it’s already been fixed.