What is this and how do I get rid of it?

I seem to have hit a hotkey by mistake and now this is being displayed in every file in my Scrivener project. If someone could help me and let me know how to get rid of it, it would be much appreciated. It’s quite distracting!


It looks like you turned on the ‘show invisibles’ option.
The keyboard shortcut is ‘Ctrl+Shift+’.
Or, from the menu, Format -> options -> Show invisibles

Ah, you legend, that fixed it. Thank you!