Where are the commands to Fade notes

Does fade work only in the Mac Version as can’t seem to find in the windows version but is listed in Manual for the Windows version 6.26

Where in the manual are you seeing it refer to something that is not there? I have checked all of the mentions of this feature that I can think of or track down by word searching, and they all seem to point directly to menu commands, shortcuts and inspector checkboxes that exist.

This is a shot of the manual from the help menu opened in bing to section 6.2.6. Maybe the help button refers to the wrong manual?

Sorry, I’m still confused! This section goes on to describe how to fade notes, are you saying that these do not work in your copy, because it sounds like you are saying they just aren’t there at all. They are working fine for me in version 1.4.2.

I was in version 1.41 but the manual showed the fade note info and the checkbox to fade a note is present in the inspector. So I upgraded and made note with not color or border, but still unable to fade and Note>fade menu option with note selected does not exist see picture.

In Window works like this for me, Using (on the right) the Inspector with the Faded check box, not from the menu. The dark style is my own.

Selected, not faded

Not selected, not faded
Screenshot 2023-04-01 224010

Selected, faded

Of course, one needs to unselect the note to make the fading completely appear:
Screenshot 2023-04-01 224108

Oops, that’s an error in the user manual. It should be reading Format ▸ Fade (it is correct in the Appendix but not in this section). But yes, as noted above this can also be toggled from the Inspector. I’ve always just used the Ctrl+Shift+F shortcut though.

1 Like

The other problem is section 6.26 neglects to tell you must adjust fade transparency slider in options. I had no idea it existed and once made an adjustment it worked. Would suggest when correct the user manual, you make sure to include the need to adjust transparency slider to desired amount in the options panel to obtain the transparency effect.

I cannot reproduce that problem from default settings (by nuking the registry key for Scapple). What you are describing isn’t something one should have to do, so the documentation shouldn’t be telling people they have to change the slider before it starts working.

By default the slider should be at about 1/4 of the way from the left, and fading works fine.

I can’t explain why the slider was set for no transparency (set all the way to the right), but your fade the note documentation should mention that the strength of the effect is adjustable with the slider bar (for the rare weird person like me). I now have it working, but would never have known about the adjustment ability without the forum’s help.