Where's the ruler?

On my view menu under layout there is no ruler. I’ve wandered through all the menus and can’t find the little rascal. With my clumsy all-thumbs way of stumbling around Scrivener, might I have made it vanish?

Under the “Format” drop down menu, you should see an option that says “Show Ruler.” Pressing CTRL-SHIFT-R should also bring up the ruler.