Whole MS wiped

The same thing just happened to me. I was in the middle of a project, was using the trial version while I waited for an email back from the admins as to why registering the upgrade was not working. Just now did accomplish the upgrade, and went back to find that my week’s worth of work is totally wiped.
I had heeded the warning message upon trying to reopen it, that the document was in use and I should really make a copy, so I did, and those copies are all completely blank. I was writing my dissertation proposal, so I used “thesis proposal template”, and trying to open my project brings me back to that template–blank. So maybe the info is still there in a non-template version?? Or I am just hoping…
Holy crap. It’s due in 3 days.
Have sent an email to admin.

If you didn’t have the project open on any of your machines, the “project in use” message indicates that the project hadn’t properly closed when you last used it. As long as you’re sure the project isn’t open, it’s safe to just “Continue” and not make a copy.

Since you did make a copy, you should still have the original project folder on your computer. Have you checked that for the missing text? It may simply be that the copy didn’t work correctly, failing to copy some files from the project folder, but the original is intact.

You can also check your project backups. If you haven’t changed the default settings, Scrivener should be making a complete backup of the project each time it is closed. Since it appears the project didn’t close correctly in the last use, the most recent backup may not be there, but take a look. You should at least have the backup immediately before that. The default location for the backups is %LOCALAPPDATA%\Scrivener\Scrivener\Backups; you can copy and paste that into the Windows file browser address bar or, from Scrivener, open the Backup tab in Tools > Options and click the button to open your current backup folder. If you choose the “Details” view, you can sort by date to find your most recent backups. Either right-click the zipped backup and choose “Extract All” or navigate into the zipped folder and then drag out the .scriv folder to the location you want to save the project. You can then open the project in Scrivener as normal.

MM- you are very wonderful to try to help me. I don’t know if it’s because I’m on a Mac (I know I should have posted on the Mac support side but I joined this thread because I saw that someone else had the same issue as I), but I don’t see the same tabs you refer to:

from Scrivener, open the Backup tab in Tools > Options and click the button to open your current backup folder. If you choose the “Details” view<<

In my menu bar don’t have Tools. I have File/Backup/ then I see options “Backup to…”. or
Backup now". But I take those to mean that i would be manually backing up the current contents (which are zero). I don’t see a way to search for previous backups. That would be SWEET if I could figure out where to find that.

The pretty-good news: I searched for the project by name in my Finder and right-clicked on it as you suggested. There i have the option of a “quick look” and viola-- there I see my work, but not in the scrivener format–it’s all in one long line of document! So the text IS saved-- that’s great, but… how do I get it to turn back into the format it was before–all the chapters and sections in the binder, all the notecards, etc.

I expect I need to go visit the Mac side, but I do very much appreciate your taking the time to help!!!

On the Mac, the backup location is set in the appropriate pane in Preferences. Windows doesn’t use preferences the way OSX does, so they have the <Tools – Options> instead.

Mr X

THank you, Mr. X- I do appreciate knowing that.
Unfortunately in my situation, the backups also are empty of content.
It does seem to be a problem caused by the upgrade, OR by the fact of having used a trial version to begin a project… I hope anyone else upgrading will not go through this.

Yes, the menu commands etc. will be different on a Mac vs. Windows for some of these things. It’s best to just go ahead and start a new thread for your issue so more people on the right platform will see it and be able to help out. I’ll move this over to the correct Mac forum.

Backups are made on project close by default, saving the five most recent. Have you gone to your backups folder and copied out all the backups there for this project, so you can go through them and check the contents? Are all of them dated after the time the project was wiped?

As was mentioned up thread, the Scrivener update doesn’t touch the projects. It sounds like there was some other problem in closing the project, though, and that may be related, although I haven’t seen something like the documents all just going blank from a project crash. Could you explain exactly what you do see in your project? (And incidentally, if you haven’t already, turn off the automatic backups in Preferences while you sort this out, so you don’t keep backing up a bad copy of the project. If you’re working on other projects you want to backup, turn them off just for this one bad one via File > Back Up > Exclude from Automatic Backups.) You said opening the project brings you back to the original template–does that mean that the binder is missing all your documents, etc.?

Assuming that, and that you’re working with your original copy of the project (i.e. not the one that you made from the “Project in Use” message), what do you see if you right-click the project file when Scrivener’s closed and choose “Show Package Contents”? There should be a Files folder there and in that a Docs folder. These are all the synopses and text documents in your project, which you should be able to preview with Quick Look. Are they there? It may just be that the binder file got messed up in the crash and all your text documents are okay. We can work with that to fix the project.

Are you using Dropbox? How about third party backup software, like Carbonite?

I ran into one situation where a user’s local files were missing data, but the copy maintained by the third-party backup software was fine.


The problem is solved. I will try to accurately explain for the record…
I think I was making copies of already corrupt files (how they were corrupted? Dunno but seems like it must have occurred during the upgrade) so while I thought I was checking the backups, I was checking the wrong back ups. Even as I followed the Scrivener tech’s instruction to first open a new project, then try to import the back up, even then I was at best only seeing an older back up copy with about 1/3 of of my work, not the most recent. A friend told me I needed to click open the zip files to sort of unlock the contents, THEN IMPORT by choosing SCRIVENER PROJECT while in the new blank project, then I finally saw the full back up. whew. Now I clean up the mess–figure out how to delete the 12 or so attempted backups I have accumulated…

Thanks so much to MM again for the help-- It is good to know about turning off the auto backup when there’s all the chaos going on, and now I know where to do that.
And also to Katherine-- I was not using any third-arty backup software but I will now!

Yay! I’m glad to hear you’ve recovered your work!

Just to clarify my earlier note. Yes, off-site backups are a great idea. HOWEVER, be sure that you verify that the backup is working as you expect. In the case I was describing, the backup software somehow interrupted Scrivener’s local save mechanism. That is, the backup software itself was the cause of the problem. Fortunately, no data was lost, but many gray hairs and anxious moments were inflicted on the user.


I echo Katherine’s advice. Do not trust any backup system blindly, say the wise - always check and restore from a backup now and then to ensure that the system is working as expected. (This is something I fail to do!)

  • asotir