Window resize

I’m in the minority here and on an unsupported platform, but I’ll toss it out anyway. I work on both a MB pro and a hackintosh, that is a Dell Mini 10v on which I run the mac os. The old version worked great on both machines, but in using 2.0 on the hackintosh, the default window size drops just below the bottom of the screen. Zooming to fit window works, but resizing the window after that, snaps the window and back below the bottom of the screen. Just a little thing, but enough to make me hold off going 2.0 till I save my pennies for that new MB air.

The window height hasn’t changed between 1.54 and 2.0 - are you sure you didn’t just use different toolbar settings than the default in 1.54? Those new MacBook Airs do look good though. :slight_smile:

Interestingly, as I fiddle with both 1.54 and 2.0, hiding the toolbar eases the window resizing issue in both. Keep in mind I’m on the hackintoshed Dell, not my 15" MBP.

In 1.54, I was never able to move the window away from the top of the screen. Move it, it snapped back to the top. Weird I know, but a minor trade-off for the convenient size of the hackintosh.

Tonight I discovered the hiding the toolbar eliminates that issue. I can move the window with wild abandon. Hiding the toolbar also solves the window size issue in 2.0, because the bottom of the window moves up rather than opening up real estate within the window. Oddly though, in 2.0 with or without the toolbar hidden, I can only resize horizontally, not vertically.

Like i said earlier, it’s an unsupported device but may offer some clues if others are experiencing window sizing/toolbar issues.

Btw, I will be going 2.0 as soon as it is out. If hiding the toolbar is all I have to do to run it on my netbook, it’s a no-brainer. 2.0 is really slick. Love the compile to epub feature. Love the speed. Very nice indeed. Thank you.

I too have a green button “resize” issue with NoMo 2.0, this time on a 13" MBP 24" 1920x1200 combo.

In 1.54 the “optimal” setting used to be full screen, so that when I undocked I could always automatically resize the window to right screen (13" or 24") easily.

But now in NoMo 2.0 the “optimal” size is (At a guess) about 1200px wide at best. So if I undock I’m left doing the whole Apple dance of manually adjusting the window to fit the screen. Up a bit - up a bit - left a bit - that’ll do - resize by the bottom left.

Is this right?

Jenny - That has never been the default behaviour of Scrivener, you most likely just changed it in your 1.54 preferences and forgot. Change the default editor width in the Editor Preferences to 0, as explained in that preference pane, to force the zoom button to make Scrivener fit to the screen, just as you had to in 1.54.