Windows 11 Beta update - Scrivener not working

Hi there.
Just this morning I had - so it seems - a major Window 11 update and Scrivener freezes as soon as you try to type and takes up to 70% CPU.
What to do? Need to finish my script this week. Is there a way to open it in another program somehow without compiling? I am slightly panicking …

Have you tried restarting your computer since running the Windows update? If not, that would be a good place to start. I’ve flagged this to look into.

In the meantime if you’re in a time crunch, you can PM me a zipped copy of your project and I can export or compile it for you if you’d like.

Tried that twice. Noticed a few minutes ago that right now, it seems to be working fine, so I don’t know what caused this. Could it be Scrivener also updated? Or could the conflict be caused by the ProWritingAid?
So I am not very helpful raising an alarm without knowing what happened. For the last five hours I could not make it work and now it seems to be perfect again.
Sorry for the inconvenience and thanks for the help

Glad it’s working for you again! We don’t work directly with ProWritingAid, so you could try turning that off or setting it not to work in Scrivener and see if that affects performance. We haven’t pushed an update today, but the last update did come out about a month ago, so depending on how often you have Scrivener set to check for updates, it is possible your installation just did that last update.