Windows Sizing Problem

Okay, so I am on an ultrabook style laptop (Thinkpad Yoga X1, to be exact). I get things are going to be smaller, and maybe not compute as well on the compact size. My question is, is it possible to resize certain windows so I can see all of the options available to me?

For instance, in the attached photo the corkboard options on the lower right side don’t show everything properly. Is there a way to fix this, or am I out of luck until a new update has a work-around?

See … i-displays

You might also search these forums (search field in upper right corner) on “Yoga” or “Surface” for folks experiences and results on similar hardware platforms.

Hope that helps.

Yeah, that helped a bit, though the font is now a bit fuzzy. Haha! I went and looked at the other threads you mentioned and noticed someone said they might have news on an update “by the end of the year”, but that was back in March of LAST year. Any idea on if this is being worked on, and a timeframe of when it might be fixed?

A possible alternative or supplement… try reducing the display resolution in Windows. Might or might not help. Some folks have reported that fiddling with ClearType (off/on/tweaks) resulted in improvements… though I have not experienced that. To be clear, I work on a 50 inch UHD 4K 60hz chroma 4:4:4 compatible TV that I’m using as a display at 3840x2160 resolution, in combination with a compatible HDMI 2 cable (not all actually are) and a Geforce GTX960 graphics card… and I have not found it necessary to employ the manifest fix. That seems to be something that manifests (heh!) when ultra high resolution gets crammed into physically small displays on tablets and laptops.

Various comments by Literature and Latte folks here on the forums indicate the problem is being worked on. Based on their experience to date on various Scrivener related efforts, they are rightly avoiding promising a specific date or form. Best to go with John Carmack’s (of Doom computer game fame) “when it’s done”. If I were to guess, based on the forums and blog, I’d guess we’ll see it and other interesting things sometime in calendar 2016 :slight_smile:

I’ve tried the posted method that’s worked before (on the Surface Pro 4), but just tried it again after a while not using it and it’s not working. Possibly down to driver alterations? Any solution?

This might be overly simple, but have you tried minimizing and then maximizing the program? Also, if you hide your toolbar (on the bottom), it might reveal what you’re missing.