Windows Version Can't Open a Mac File

I have a partner who recently got Scrivener for Windows for the purposes of co-authorship with me (I use the Mac version). Our plan is to use DropBox to keep our Scrivener file in sync. We ran into a problem, however, in that her copy of Scrivener won’t open the file I’ve been using for the last year. When she tries to open it, she doesn’t even get an error message. Scrivener just sits and does nothing.

She’s going into the project folder to open the .scrivx version of the file, and we aren’t trying to open the file at the same time. She uses Windows 7 Home and we both have the latest versions of Scrivener to our respective OSes. I’ve checked the task manager when she opens the file to see if Scrivener’s CPU usage spikes to indicate that it’s just taking a long time, but there don’t seem to be any changes.

Is there anything we can do?

See MimeticMouton’s responses in these two threads…



and see this knowledgebase article … th-dropbox

Hope that helps.

1 Like

Totally worked. Opened package contents on the file in question, removed the conflicts. File opened right up. Thanks.

I have the same problem: I store a project with Scriv Mac (current version, OS 10.13) in my Dropbox, then move over to another computer and try to open it with Scriv Win (win10, current version).
Error message pops up that the project has been stored by a “newer version” and that I should “update”, file doesn’t open.

Dropbox always stores files offline on both machines, and all worked smoothly (with OS 10.13 and Win10 and Dropbox as a go-through) up until now.

Since the two threads posted above seem to have gone, I’d be grateful for an info how this issue can be fixed, thanks!

Here we go with a more detailed descripion of the error/bug:
*STEPS: New Project created by Scriv for Mac (OS 10.13, current) and trying to be opened with Scriv for Win (Win 10, current). The Project is stored on Mac in a local Dropbox folder on the Mac’s HDD, but then copied from it’s original location on the Mac’s HDD to an USB stick. Then trying to open it from the USB (not the synced version of the Dropbox!) on a PC with Win 10. *
So: New file inside local Dropbox folder on Mac HDD → copied to USB → copied from USB on PC → Open

*RESULT: Error message »Project is created by a newer version of Scrivener, please update your version etc.«. *

TESTING: »version.txt« shows »23«. When changing it to a value above 18, the file is not opened by ScrivWin. If changed to a value of 18 or below, the project opens without error messages, the binder shows the correct folder and file tree, but all files are empty.

*FILES: The /Files subfolders containing the rtf files are untouched, the rtf still contain the texts. *
Trying »Import Scrivener Project« doesn’t change this, teh file tree is imported correctly into the binder but again, all text files in the file tree are empty.